alternateur qui ne charge plus

Faites une recherche avant d'écrire un nouveau message !
Avatar du membre
WiJzZ
Big Block Man
Messages : 4900
Enregistré le : mer. 02 déc. 2009, 20:44
Localisation : SQY (78)

Re: alternateur qui ne charge plus

Message par WiJzZ » ven. 07 févr. 2014, 21:39

Effectivement, l'usure des balais est anormale :shock: Les trous c'est juste pour pouvoir les maintenir repoussés vers le haut avec une petite tige en le montant pour assurer leur bon placement.
C'est affreusement cher les prix que tu annonces! :shock: Regarde sur ebay, genre ça: http://www.ebay.fr/itm/MONARK-Regler-fu ... fe=sidebar
Big B(l)ock clan # Epicure de rappel: '94 S Image RIP: 16/08/18 :ae

Avatar du membre
Afterman
Membre associatif
Messages : 2792
Enregistré le : jeu. 12 sept. 2013, 22:39
Localisation : Lyon (enfin juste à côté)
Contact :

Re: alternateur qui ne charge plus

Message par Afterman » ven. 07 févr. 2014, 22:40

WiJzZ a écrit :C'est affreusement cher les prix que tu annonces! :shock: Regarde sur ebay, genre ça: http://www.ebay.fr/itm/MONARK-Regler-fu ... fe=sidebar
Ici, il y en a aussi des moins chers, sauf qu'il n'y a pas le cache plastique
http://www.piecesauto24.com/volvo/480-e ... regulateur
"BlueVolvoCult" - Turbo Paris blue - 21/04/1993 - #581624 - 173 000 km
Drive different
"El Supo" : Honda Civic 8 en daily - 1/4 de million de km

Avatar du membre
WiJzZ
Big Block Man
Messages : 4900
Enregistré le : mer. 02 déc. 2009, 20:44
Localisation : SQY (78)

Re: alternateur qui ne charge plus

Message par WiJzZ » ven. 07 févr. 2014, 22:51

Pour moi y'a pas 40 architectures. Tiens regarde ici: viewtopic.php?f=17&t=18200&p=306509&hil ... ur#p306509
Je te conseille les premiers. Avec les deuxièmes, les vis seront trop courtes pour le monter.
Trous ou pas trous dans les balais c'est pas grave. L'essentiel est qu'ils aient la même longueur (pas comme les tiens! :shock: On dirait que le ressort a pété sur celui qui est le plus rentré :? )
Big B(l)ock clan # Epicure de rappel: '94 S Image RIP: 16/08/18 :ae

Avatar du membre
Afterman
Membre associatif
Messages : 2792
Enregistré le : jeu. 12 sept. 2013, 22:39
Localisation : Lyon (enfin juste à côté)
Contact :

Re: alternateur qui ne charge plus

Message par Afterman » ven. 07 févr. 2014, 23:09

Merci pour tout ! Tu es devenu un pro du circuit d'alternateur :aj
WiJzZ a écrit :On dirait que le ressort a pété sur celui qui est le plus rentré :? )
Ils ont pourtant bien les ressorts tous les 2, mais effectivement, celui de gauche sur la photo est un peu de traviole ce qui laisse supposer qu'il ne reste pas grand chose de la partie non visible.

Tu as la clim sur la tienne ? Si c'est le cas, je vais prendre la même référence
"BlueVolvoCult" - Turbo Paris blue - 21/04/1993 - #581624 - 173 000 km
Drive different
"El Supo" : Honda Civic 8 en daily - 1/4 de million de km

Avatar du membre
WiJzZ
Big Block Man
Messages : 4900
Enregistré le : mer. 02 déc. 2009, 20:44
Localisation : SQY (78)

Re: alternateur qui ne charge plus

Message par WiJzZ » ven. 07 févr. 2014, 23:47

Oui j'ai la clim.
J'ai édité mon premier message car ce qui est bizarre c'est que le droit (le moins usé) correspond à la piste la plus creusée du rotor et j'aurai cru l'inverse :shock: donc en fait... Il ne descendrait pas assez dans le sillon...? C'est chiant ça de plus avoir la même épaisseur car une piste va s'user plus que l'autre maintenant...
Modifié en dernier par WiJzZ le ven. 07 févr. 2014, 23:54, modifié 1 fois.
Big B(l)ock clan # Epicure de rappel: '94 S Image RIP: 16/08/18 :ae

Avatar du membre
Afterman
Membre associatif
Messages : 2792
Enregistré le : jeu. 12 sept. 2013, 22:39
Localisation : Lyon (enfin juste à côté)
Contact :

Re: alternateur qui ne charge plus

Message par Afterman » ven. 07 févr. 2014, 23:53

Je demande quand même au kazoo, vu que l'alternateur est différent selon la clim ou pas.

J'ai trouvé moins cher que toi : http://www.toutespiecesauto.fr/regulate ... 25-3416898

(C'est le même que pour les Simca-Talbot 1307, la voiture de mon enfance)
"BlueVolvoCult" - Turbo Paris blue - 21/04/1993 - #581624 - 173 000 km
Drive different
"El Supo" : Honda Civic 8 en daily - 1/4 de million de km

Avatar du membre
WiJzZ
Big Block Man
Messages : 4900
Enregistré le : mer. 02 déc. 2009, 20:44
Localisation : SQY (78)

Re: alternateur qui ne charge plus

Message par WiJzZ » ven. 07 févr. 2014, 23:59

Prends-en 2 du coup :aj
Big B(l)ock clan # Epicure de rappel: '94 S Image RIP: 16/08/18 :ae

Avatar du membre
Afterman
Membre associatif
Messages : 2792
Enregistré le : jeu. 12 sept. 2013, 22:39
Localisation : Lyon (enfin juste à côté)
Contact :

Re: alternateur qui ne charge plus

Message par Afterman » sam. 08 févr. 2014, 11:22

WiJzZ a écrit :Prends-en 2 du coup :aj
Ca use si vite que ça ?
"BlueVolvoCult" - Turbo Paris blue - 21/04/1993 - #581624 - 173 000 km
Drive different
"El Supo" : Honda Civic 8 en daily - 1/4 de million de km

Avatar du membre
WiJzZ
Big Block Man
Messages : 4900
Enregistré le : mer. 02 déc. 2009, 20:44
Localisation : SQY (78)

Re: alternateur qui ne charge plus

Message par WiJzZ » sam. 08 févr. 2014, 17:58

Bah tu fais ce que tu veux mais vu le prix, ça s'appelle de la précaution ;-) (car tu vois bien que c'est pas infaillible :mrgreen: )
Big B(l)ock clan # Epicure de rappel: '94 S Image RIP: 16/08/18 :ae

Avatar du membre
Afterman
Membre associatif
Messages : 2792
Enregistré le : jeu. 12 sept. 2013, 22:39
Localisation : Lyon (enfin juste à côté)
Contact :

Re: alternateur qui ne charge plus

Message par Afterman » sam. 08 févr. 2014, 22:08

Ayé c'est commandé.

N'empêche que grâce à nos petites pestes qui tombent en panne, on en apprend des choses.

Il y a 15 jours, je ne savais même pas que ça existait un régulateur de tension.
Faut dire qu'avec mes précédentes tutures, je n'ai pratiquement jamais eu aucun souci.
"BlueVolvoCult" - Turbo Paris blue - 21/04/1993 - #581624 - 173 000 km
Drive different
"El Supo" : Honda Civic 8 en daily - 1/4 de million de km

Avatar du membre
WiJzZ
Big Block Man
Messages : 4900
Enregistré le : mer. 02 déc. 2009, 20:44
Localisation : SQY (78)

Re: alternateur qui ne charge plus

Message par WiJzZ » sam. 08 févr. 2014, 22:11

Y'a qu'en forgeant qu'on devient forgeron :ab Tiens au jus ;-)
Big B(l)ock clan # Epicure de rappel: '94 S Image RIP: 16/08/18 :ae

Avatar du membre
Afterman
Membre associatif
Messages : 2792
Enregistré le : jeu. 12 sept. 2013, 22:39
Localisation : Lyon (enfin juste à côté)
Contact :

Re: alternateur qui ne charge plus

Message par Afterman » sam. 08 févr. 2014, 22:34

WiJzZ a écrit :Tiens au jus ;-)
C'est le cas d'el dire !
"BlueVolvoCult" - Turbo Paris blue - 21/04/1993 - #581624 - 173 000 km
Drive different
"El Supo" : Honda Civic 8 en daily - 1/4 de million de km

Avatar du membre
Afterman
Membre associatif
Messages : 2792
Enregistré le : jeu. 12 sept. 2013, 22:39
Localisation : Lyon (enfin juste à côté)
Contact :

Re: alternateur qui ne charge plus

Message par Afterman » sam. 15 févr. 2014, 14:58

Bon, régulateur ENFIN reçu ce matin !

Il aurait du arriver hier, mais la colis n'a pas été livré au motif "inaccessible" d'après la poste :shock:
N'importe quoi ! Pour ce qui est du troquet du village, il l'a bien trouvé l'accès, le facteur.(j'ai bien vu la voiture jaune garée devant)

Bref, je pensais changer ça en 5 minutes, sauf que je me fait chier à essayer d'enlever le fil bleu sous le plastique noir. Faut-il quand même démonter l'alternateur ???

En attendant, je vais m'occuper des vérins, mais PUT***, vais-je arriver à la ressortir du garage cette 480 ???
"BlueVolvoCult" - Turbo Paris blue - 21/04/1993 - #581624 - 173 000 km
Drive different
"El Supo" : Honda Civic 8 en daily - 1/4 de million de km

Avatar du membre
WiJzZ
Big Block Man
Messages : 4900
Enregistré le : mer. 02 déc. 2009, 20:44
Localisation : SQY (78)

Re: alternateur qui ne charge plus

Message par WiJzZ » sam. 15 févr. 2014, 16:00

Tin si tu t’énerves déjà là-dessus t'as pas fini :ab :roll: Et oui ça se change en 5 minutes.
Pour le fil bleu pas besoin de sortir l'alterno (à moins que tu aies besoin de changer la courroie). Faut juste tirer vers la droite sur la protection en plastique noir sur l'alterno qui cache la connexion du fameux fil et qui tient par l'opération du Saint Esprit :ab
EDIT: mon navigateur faisait une màj pendant que j'écrivais et ça m'a foutu le bronx :-x Bref, je voulais dire: TIRE PAS TROP FORT non plus, juste histoire d'avoir accès au branchement du fil bleu.
Lol pour le facteur :aj
Big B(l)ock clan # Epicure de rappel: '94 S Image RIP: 16/08/18 :ae

Avatar du membre
Afterman
Membre associatif
Messages : 2792
Enregistré le : jeu. 12 sept. 2013, 22:39
Localisation : Lyon (enfin juste à côté)
Contact :

Re: alternateur qui ne charge plus

Message par Afterman » sam. 15 févr. 2014, 16:21

Bon, effectivement, en tirant sur le pastique, ça découvre la cosse, mais il a quand même fallu tirer fort, il ne venait pas tout seul le bougre !

C'est qu'en plus d'être passionné, il faut aussi être patient et persévérant avec une 480...

Bon, du coup, après avoir changé le régulateur : toujours pareil ! le voyant "batterie" reste allumé.. :-(
Mais bordel, doucékeçavien ???
"BlueVolvoCult" - Turbo Paris blue - 21/04/1993 - #581624 - 173 000 km
Drive different
"El Supo" : Honda Civic 8 en daily - 1/4 de million de km

Avatar du membre
WiJzZ
Big Block Man
Messages : 4900
Enregistré le : mer. 02 déc. 2009, 20:44
Localisation : SQY (78)

Re: alternateur qui ne charge plus

Message par WiJzZ » sam. 15 févr. 2014, 16:33

Tes charbons avaient un trou pour pouvoir les repousser au maximum lors de l'installation? Il se peut qu'ils soient mal positionnés. Redémonte et remonte en les maintenant bien vers le haut.
Et rassure-moi, tu bosses bien batterie débranchée hein? Image
Big B(l)ock clan # Epicure de rappel: '94 S Image RIP: 16/08/18 :ae

Avatar du membre
harchin
Incurable / 480 Greffé
Incurable / 480 Greffé
Messages : 9999
Enregistré le : dim. 05 août 2007, 09:30
Localisation : Nedon(62) /Aubervilliers(93)
Contact :

Re: alternateur qui ne charge plus

Message par harchin » sam. 15 févr. 2014, 19:09

WiJzZ a écrit :Tes charbons avaient un trou pour pouvoir les repousser au maximum
Tous y compris nous .. tous pour pousser un maximum :ab
POUR DURER , J'ENDURE
2CV6 special 1984:kms on les compte plus
2CV azam export 1967 :inconnu
DS23ie 1974:117000 Kms
Volvo Turbo 1992 :XLBEX193E0C583618 roboumotisé
VOLVO 480 GT 1995 : VENDUE OUINN !!
HONDA Civic 1.5VTEC 1996:339560 Kms
HONDA CRV 2L NAVY EXCLUSIVE 2016 :52000 kms

Avatar du membre
WiJzZ
Big Block Man
Messages : 4900
Enregistré le : mer. 02 déc. 2009, 20:44
Localisation : SQY (78)

Re: alternateur qui ne charge plus

Message par WiJzZ » sam. 15 févr. 2014, 22:45

Tu fais chier :ab C'est du sérieux ici :am
Big B(l)ock clan # Epicure de rappel: '94 S Image RIP: 16/08/18 :ae

Avatar du membre
Afterman
Membre associatif
Messages : 2792
Enregistré le : jeu. 12 sept. 2013, 22:39
Localisation : Lyon (enfin juste à côté)
Contact :

Re: alternateur qui ne charge plus

Message par Afterman » sam. 15 févr. 2014, 23:11

WiJzZ a écrit :Tes charbons avaient un trou pour pouvoir les repousser au maximum lors de l'installation? Il se peut qu'ils soient mal positionnés. Redémonte et remonte en les maintenant bien vers le haut.
Et rassure-moi, tu bosses bien batterie débranchée hein? Image
Oui, je bosse bien batterie débranchée.

Sur le nouveau régulateur, il n'y a pas de trous. Cependant, je vois difficilement comment maintenir les charbons enfoncés tout en montant le régulateur
"BlueVolvoCult" - Turbo Paris blue - 21/04/1993 - #581624 - 173 000 km
Drive different
"El Supo" : Honda Civic 8 en daily - 1/4 de million de km

Avatar du membre
WiJzZ
Big Block Man
Messages : 4900
Enregistré le : mer. 02 déc. 2009, 20:44
Localisation : SQY (78)

Re: alternateur qui ne charge plus

Message par WiJzZ » sam. 15 févr. 2014, 23:31

Avec une tige assez longue, type chasse-goupilles ou un tournevis long et assez fin. Visualise le truc: tu insères le régulateur dans un mouvement latéral alors que les charbons doivent se positionner verticalement et d'un coup dans les sillons du rotor afin qu'ils n'en bougent plus. Donc cela doit se faire le plus tard possible dans le remontage, au plus proche de la position définitive du régulateur. C'est pour ça que beaucoup de charbons possèdent des trous ;-)
Ça fait déjà plusieurs fois que je démonte et remonte des régulateurs. J'ai toujours procédé ainsi. Jamais eu de souci de ce côté-là ;-)
Big B(l)ock clan # Epicure de rappel: '94 S Image RIP: 16/08/18 :ae

Avatar du membre
Afterman
Membre associatif
Messages : 2792
Enregistré le : jeu. 12 sept. 2013, 22:39
Localisation : Lyon (enfin juste à côté)
Contact :

Re: alternateur qui ne charge plus

Message par Afterman » dim. 16 févr. 2014, 00:07

Mouais, je vais essayer, enfin je vais le faire (si maitre Yoda me lisait...)

Mais en relisant le sujet, j'ai l'impression que la vérité est ailleurs (tou tou tou tou tou touuuuuuuuu)

Effectivement, 16 V à + de 3000 tours, et 13 V avec les phares allumés, cela laisse à penser que le régulateur ne fait plus son boulot...

Mais je cite Ceyal (qui me dira combien je lui dois pour les droits d'auteur) dans les cas suivants que je rencontre :
ceyal a écrit : puis mettre le moteur à 3000 ou 4000 tours
si on a 13,5V ou plus ==> l'alternateur fonctionne bien en mode autoexcitation mais pas en mode normal ==> défaillance circuit excitation
ceyal a écrit : mettre les phares
- si ça descend à 13V ou moins ==> l'alternateur n'a plus les 6 grosses diodes de redressement en état de marche ... au moins une est coupée ou en court circuit ... et il produit moins de courant
- si c'est une diode du pont sur la partie inférieure (celle qui va à la masse) qui est malade, l'alternateur charge moins, ... mais ça n'empêche pas de rouler ..
- idem si c'est une diode du pont supérieur (celle qui va au B+) qui est coupée
ceyal a écrit :1/ si le régulateur est malade, la batterie se charge mal voire pas du tout
Dans mon cas, la batterie se charge (trop) bien

Ca fait donc d'autres pistes que le régulateur...
"BlueVolvoCult" - Turbo Paris blue - 21/04/1993 - #581624 - 173 000 km
Drive different
"El Supo" : Honda Civic 8 en daily - 1/4 de million de km

Avatar du membre
WiJzZ
Big Block Man
Messages : 4900
Enregistré le : mer. 02 déc. 2009, 20:44
Localisation : SQY (78)

Re: alternateur qui ne charge plus

Message par WiJzZ » dim. 16 févr. 2014, 01:21

Bah écoute, tout est dans le sujet, tests à faire compris. Ceyal n'a jamais dit que au-delà de 13,5v, ça devait être 16v (de mémoire c'est 14,5V max)! Le régulateur est justement là pour limiter le courant. Ton problème n'est - a priori - donc ni le fil d'excitation (ralenti) ni un problème de tension trop faible (pont de diode) mais bien de tension trop élevée. Donc pour moi, régulateur et je pense qu'il y a une merde au niveau du contact avec le rotor. Donc vérifie bien le montage de ton régulateur.

Si tu as toujours le voyant d'allumé après ça et que les valeurs sont normales, ton fil d'excitation a sûrement un problème (faire le test avec la loupiote comme dit plus haut pour vérifier sa continuité).

Après ça, si ça merde toujours, effectivement, c'est X-files :ab :?
Big B(l)ock clan # Epicure de rappel: '94 S Image RIP: 16/08/18 :ae

Avatar du membre
Afterman
Membre associatif
Messages : 2792
Enregistré le : jeu. 12 sept. 2013, 22:39
Localisation : Lyon (enfin juste à côté)
Contact :

Re: alternateur qui ne charge plus

Message par Afterman » lun. 17 févr. 2014, 12:57

WiJzZ a écrit :Ceyal n'a jamais dit que au-delà de 13,5v, ça devait être 16v (de mémoire c'est 14,5V max)!
Oui, j'avais bien compris
Il a dit : "(à 3000 ou 4000 trs) si on a 13,5V ou plus ==> défaillance circuit excitation"
J'avais 16V, donc c'est plus que 13,5

Bon, sinon, j'ai tout repris depuis le début, avec le nouveau régulateur :

Ralenti : 14 V
phares allumés : 13 V
en accélérant : + de 14,5 V, mais je monte moins haut qu'avec le précédent régulateur. J'ai à peine atteint les 15 V en accélérant fort, à l'oreille, largement 4000 trs (mais pas longtemps bien sûr).
en accélérant + phares allumés : je ne dépasse pas 14 V

J'ai démonté et remonté le régulateur en essayant de bien positionner les charbons : idem

Avec une autre batterie : idem

Test de la loupiote sur le fil d'excitation : OK, elle s'allume
Courant de fuite (ampèremètre entre le - de la batterie et le fil) : 0 A

Vu que je monte moins haut en tension, j'ai tendance à pense qu'il manque un peu de rodage aux charbons et qu'en roulant un peu, phares allumés et sans trop monter dans les tours,ça ira mieux, mais rien n'est vraiment sûr... :roll:
"BlueVolvoCult" - Turbo Paris blue - 21/04/1993 - #581624 - 173 000 km
Drive different
"El Supo" : Honda Civic 8 en daily - 1/4 de million de km

Avatar du membre
WiJzZ
Big Block Man
Messages : 4900
Enregistré le : mer. 02 déc. 2009, 20:44
Localisation : SQY (78)

Re: alternateur qui ne charge plus

Message par WiJzZ » lun. 17 févr. 2014, 14:39

Bah t'es OK dans les tensions là ! Et ta loupiotte s'allume toujours?
Big B(l)ock clan # Epicure de rappel: '94 S Image RIP: 16/08/18 :ae

Avatar du membre
Afterman
Membre associatif
Messages : 2792
Enregistré le : jeu. 12 sept. 2013, 22:39
Localisation : Lyon (enfin juste à côté)
Contact :

Re: alternateur qui ne charge plus

Message par Afterman » lun. 17 févr. 2014, 18:06

WiJzZ a écrit :Bah t'es OK dans les tensions là ! Et ta loupiotte s'allume toujours?
Ben oui...

Pour les tensions, j'ai moins d'écart, mais ça monte un peu quand même un peu au delà de 14.5V si je monte bien dans les tours
Et phares allumés au ralenti, j'ai à peine 13 V alors qu'on devrait avoir entre 13,5 et 14,5
"BlueVolvoCult" - Turbo Paris blue - 21/04/1993 - #581624 - 173 000 km
Drive different
"El Supo" : Honda Civic 8 en daily - 1/4 de million de km

Répondre