Ordinateur de bord HS ?

Faites une recherche avant d'écrire un nouveau message !
Papilou37
Nouveau Membre
Nouveau Membre
Messages : 5
Enregistré le : dim. 26 juil. 2015, 12:10

Ordinateur de bord HS ?

Message par Papilou37 » ven. 31 juil. 2015, 11:01

480 Turbo du 12/1989

Mon ordinateur de bord ne fonctionne plus

J'ai vérifié que les lampes éclairent
Par cannibalisme,
j'ai changé le bouton de commande = rien
j'ai changé le boitier de l'OdB = rien
J'ai profité du démontage pour voir de prés les soudures des plaques = rien d'apparent

L'ordi s'est arrêté brutalement de fonctionner comme si un fusible avait claqué mais il n'y a pas de fusible pour ça !
J'en déduit que c'est soit sa plaque de commande qui est morte, soit un fil coupé ou défectueux, soit un problème d'alimentation : relais ??
Question : existe-t-il un relais spécifique pour l'OdB ? Si oui où est-il caché et comment se le procurer

Merci de vos réponses car je ne peux me passer des indications de la centrale de services :-(

Avatar du membre
Ben
Modérateur
Messages : 9533
Enregistré le : dim. 02 nov. 2003, 14:26
Localisation : Montbéliard (25)
Contact :

Re: Ordinateur de bord HS ?

Message par Ben » ven. 31 juil. 2015, 11:52

es ce que l'autoradio marche toujours ?
l'alim est commune.
sinon j'ai déjà eu un pb de fusible grillé qui empêchait l'odb de fonctionner, de mémoire celui de l'alum cigare mais c'était une turbo de 1994.

tu peux trouver les schéma élec à télécharger sur le forum, ça aide bcp.
480 turbo 05/91 #563345 avec la clim pour fêter ses 198000 km 8-)
Image
V480, bugattis et autres merveilles

Avatar du membre
antgomez
Membre associatif
Messages : 1490
Enregistré le : mer. 22 juil. 2015, 23:39
Localisation : Mondonville

Re: Ordinateur de bord HS ?

Message par antgomez » ven. 31 juil. 2015, 12:58

salut

je commence l’apprentissage de la 480 mais j'ai un peu d’expérience en soudure à l'étain (35 ans)

Ne cherchez pas la soudure défectueuse, refaite les toutes !

Il me faut un casque loupe (1/2 siecle oblige !) pour les repérer.
Et connaissant la qualité des soudures a la vague des années 80 , ca ne tenait pas longtemps.

a+
antoine
Aujourd'hui, je continue le travail que je n'ai pas fini hier: ne rien faire !

Papilou37
Nouveau Membre
Nouveau Membre
Messages : 5
Enregistré le : dim. 26 juil. 2015, 12:10

Re: Ordinateur de bord HS ?

Message par Papilou37 » sam. 01 août 2015, 00:11

L'autoradio fonctionne
J'ai changé le fusible du moteur des phares qui a du claquer en même temps que l'ordi a disparu.
Tout le reste à l'air de fonctionner je vais quand même vérifier tous les fusibles et essayer de trouver un relais sur le schéma électrique
merci pour les tuyaux.

Avatar du membre
Dgrimaud
Membre associatif
Messages : 1643
Enregistré le : mar. 18 mai 2004, 21:40
Localisation : Ardèchistan
Contact :

Re: Ordinateur de bord HS ?

Message par Dgrimaud » sam. 01 août 2015, 06:45

antgomez a écrit :Ne cherchez pas la soudure défectueuse, refaite les toutes !
+1 un grand classique, de nombreuse fois traité, tu vas trouver dans le moteur de recherche.

Voici quelques photos des soudures à reprendre :
http://bastine2000.free.fr/compteur/
ES 2L Steel Grey Metallic - 1995 - XLBEC313E0C590802 - daily driver à 480 000 Km
Une 480 ne vaut presque plus rien... mais rien ne vaut une 480 !

Avatar du membre
Olimapijulo
El Gla(n)diator
Messages : 4539
Enregistré le : mar. 06 mars 2007, 20:31
Localisation : 78 Ile de france parfois 76 LH City

Re: Ordinateur de bord HS ?

Message par Olimapijulo » lun. 03 août 2015, 11:42

+480 : les soudures à reprendre .
El Gladiator.
Smoke Silver Turbo 1990.

Avatar du membre
bastien
Hyperactif / 480 Mania
Hyperactif / 480 Mania
Messages : 455
Enregistré le : mer. 07 déc. 2011, 12:55
Localisation : Mirepoix sur Tarn (31)

Re: Ordinateur de bord HS ?

Message par bastien » mer. 05 août 2015, 10:07

Moi après un changement de shane j'avais plus d'ODB non plus :cry:
J'avais tout re-démonter, branlouiller quelques connecteurs et c'est revenu. Depuis plus de problèmes... Enfin j'espère!
Un problème de soudures me parait fort plausible également.
480 Turbo 07/92 XLBEX063E0C580049 (pour les balades) 279 000 km de plaisir!
Laguna II GT 205 cv Berline (le sleeper :ab ) 282 000 km et ça tient!
et en projet Mx-5 NA... faut bien profiter du célibat non ;-) ?

Avatar du membre
taitybob
Nouveau Membre
Nouveau Membre
Messages : 10
Enregistré le : mer. 24 nov. 2010, 21:10
Localisation : 68 Ribeauvillé

Re: Ordinateur de bord HS ?

Message par taitybob » mer. 06 avr. 2016, 20:07

Salut j'ai le même souci que papilou37 je n'ai repérer aucune soudure défaillante je suis même allé jusqu'à intervertir le tableau de bord avec celui de mon autre turbo de 1991 qui était en état de marche la dernière fois qu'elle a roulé sauf le compteur (défectueux) du coup j'aimerais savoir dans un premier temps si papilou37 à résolu son problème et en deuxième lieu demander si il n'y aurait pas par hazard un relais qui commande l' odb ? ou autre chose que les soudures j'ai aussi vérifier les fusibles. merci à vous :-D

Avatar du membre
jiair
Incurable / 480 Greffé
Incurable / 480 Greffé
Messages : 1718
Enregistré le : lun. 17 oct. 2011, 21:10
Localisation : Indre (36)

Re: Ordinateur de bord HS ?

Message par jiair » mer. 06 avr. 2016, 21:16

+ 480 pour refaire TOUTES les soudures.
A noter qu'après la remise en état de mon OdB, il ne s'est mis à fonctionner qu'au bout de quelques minutes, depuis (2 ou 3 ans), plus de soucis.
Volvo C70 T5 - 1998 / Volvo 480 TURBO- White 234 - 12/90 - "Volvorak" - #565741 / Volvo 480 TURBO - Gold Metallic 310 - 1987 - "La Pépite"
SAAB 99 EMS - 1974
Renault Safrane 2,5 - 1998 / Renault 19 Cabriolet 16V - 1992

Avatar du membre
antgomez
Membre associatif
Messages : 1490
Enregistré le : mer. 22 juil. 2015, 23:39
Localisation : Mondonville

Re: Ordinateur de bord HS ?

Message par antgomez » mer. 06 avr. 2016, 21:41

salut

je ne veux pas jouer au pro mais 35 ans d'experience en electronique me font dire qu'il faut un tres bon coup d’œil (que je n'ai toujours pas !) pour détecter tout type de soudure cassée. Bref, on sort le fer, de la soudure et on refait tout

a+
antoine
Aujourd'hui, je continue le travail que je n'ai pas fini hier: ne rien faire !

Avatar du membre
taitybob
Nouveau Membre
Nouveau Membre
Messages : 10
Enregistré le : mer. 24 nov. 2010, 21:10
Localisation : 68 Ribeauvillé

Re: Ordinateur de bord HS ?

Message par taitybob » mer. 06 avr. 2016, 21:50

Ok j'aurai vraiment aimer que quelqu'un me sorte une solution plus rapide mais c'est comme ça.

j'ai vu les photos Est-ce qu'il faut reprendre les soudure de toutes la carte ou celle visible (en gros connecteur principal ) ?
http://bastine2000.free.fr/compteur/

Avatar du membre
jiair
Incurable / 480 Greffé
Incurable / 480 Greffé
Messages : 1718
Enregistré le : lun. 17 oct. 2011, 21:10
Localisation : Indre (36)

Re: Ordinateur de bord HS ?

Message par jiair » mer. 06 avr. 2016, 22:22

Toute la carte OdB, pas seulement la grande platine du compteur...
Compte une petite heure pour faire ça méthodiquement. Je te conseille de retirer l'ancien étain avec une pompe à dessouder (moins de 10€).
Volvo C70 T5 - 1998 / Volvo 480 TURBO- White 234 - 12/90 - "Volvorak" - #565741 / Volvo 480 TURBO - Gold Metallic 310 - 1987 - "La Pépite"
SAAB 99 EMS - 1974
Renault Safrane 2,5 - 1998 / Renault 19 Cabriolet 16V - 1992

ben240
Actif / 480 Dada
Actif / 480 Dada
Messages : 54
Enregistré le : mer. 23 nov. 2011, 22:37
Localisation : Thionville (57)

Re: Ordinateur de bord HS ?

Message par ben240 » lun. 20 févr. 2017, 14:27

:ag
J'ai eu un problème similaire et ai fait refaire toutes les soudures par un spécialiste.... Retour de la bête et remontage : Nickel !!! Quel bonheur d'avoir une jauge à essence et savoir à combien on roule !!!!

J'ai donc retrouvé la jauge à essence, température d'eau, d'huile et ext par contre, la consommation instantanée oscille entre 0 et 4l/100, l'autonomie reste à 995 km ce qui est très improbable sur une 2.0 en BA. La vitesse moyenne me semble a peu près réaliste ...

Une idée ???
Volvo 480 S BA 1992
Volvo 240 GL Le Break 1991 - 457000km
Volvo 244 GL D6 1979
Citroën GSA Pallas 1980
VW Golf cab 1983
Renault TWINGO 1993
Rolls Royce Silver Spur 1985
Yamaha Vmax 1991
Yamaha FZS 1000 Fazer 2002
BMW 1200 GS Adventure 2017

ben240
Actif / 480 Dada
Actif / 480 Dada
Messages : 54
Enregistré le : mer. 23 nov. 2011, 22:37
Localisation : Thionville (57)

Re: Ordinateur de bord HS ?

Message par ben240 » mar. 21 févr. 2017, 16:26

Rectification, la conso instantanée + moyenne et l'autonomie deviennent réalistes après 250km .....

Par contre ce matin, pas de compteur de vitesse pendant 25 / 30km ... et d'un seul coup, c'est revenu !!! L'humidité ? un coup de Calgon ???? ça ne présage rien de bon pour la suite .....
Volvo 480 S BA 1992
Volvo 240 GL Le Break 1991 - 457000km
Volvo 244 GL D6 1979
Citroën GSA Pallas 1980
VW Golf cab 1983
Renault TWINGO 1993
Rolls Royce Silver Spur 1985
Yamaha Vmax 1991
Yamaha FZS 1000 Fazer 2002
BMW 1200 GS Adventure 2017

Avatar du membre
antgomez
Membre associatif
Messages : 1490
Enregistré le : mer. 22 juil. 2015, 23:39
Localisation : Mondonville

Re: Ordinateur de bord HS ?

Message par antgomez » mar. 21 févr. 2017, 19:12

salut

quand ton compteur ne fonctionne pas verifie si la conso instantannée fonctionne, si ca marche , ton capteur et son electronique fonctionnent

a+
antoine
Aujourd'hui, je continue le travail que je n'ai pas fini hier: ne rien faire !

Avatar du membre
ceyal
Incurable / 480 Greffé
Incurable / 480 Greffé
Messages : 1353
Enregistré le : mer. 18 avr. 2007, 19:00
Localisation : bzh

Re: Ordinateur de bord HS ?

Message par ceyal » mar. 21 févr. 2017, 20:23

Hello
Selon moi, le plus probable ce n'est pas une mauvaise soudure mais un mauvais contact au niveau des nappes qui arrivent sur les 2 connecteurs 1 et 2 de couleur à l'arrière de la carte-mère + la petite nappe de renvoi ===> bien vérifier le serrage, mettre de la graisse contact électrique et METTRE de la MOUSSE derrière le compteur pour forcer la connexion.

Plus de détails in viewtopic.php?f=11&t=40731

ben240
Actif / 480 Dada
Actif / 480 Dada
Messages : 54
Enregistré le : mer. 23 nov. 2011, 22:37
Localisation : Thionville (57)

Re: Ordinateur de bord HS ?

Message par ben240 » ven. 24 févr. 2017, 11:14

La conso instantanée, moyenne fonctionnent du moins je présume car les valeurs affichées doivent se baser sur la jauge à essence et la vitesse .....

J'ai eu la boite qui m'a fait les réparations .... je re-démonte et leur renvoie en croisant les doigts !!!

En plus, sur la jauge, il y a une "barrette" qui ne s'allume pas, peut être grillée ? On peut faire qq chose ou pas ??

Merci
Volvo 480 S BA 1992
Volvo 240 GL Le Break 1991 - 457000km
Volvo 244 GL D6 1979
Citroën GSA Pallas 1980
VW Golf cab 1983
Renault TWINGO 1993
Rolls Royce Silver Spur 1985
Yamaha Vmax 1991
Yamaha FZS 1000 Fazer 2002
BMW 1200 GS Adventure 2017

ben240
Actif / 480 Dada
Actif / 480 Dada
Messages : 54
Enregistré le : mer. 23 nov. 2011, 22:37
Localisation : Thionville (57)

Re: Ordinateur de bord HS ?

Message par ben240 » mar. 23 mai 2017, 11:46

Suite .....

Je suis a 2 doigts de jeter l'éponge et la voiture qui va avec :evil: !!
Après avoir démonté 4 fois cette s-------- de TDB, l'avoir envoyé autant de fois chez HHP BVBA (www.autodashboard.be), le compteur de vitesse ne fonctionne toujours pas. L'ODB, les voyants, le compte tour ==> tout est OK ......
J'ai du toucher quelque chose en remontant le TDB la dernière fois car depuis j'ai le fusible 29, le7.5a (veilleuse avt Drt/feux positions arrières/AB avant et signal sonore d'oubli des feux) qui grille sans arrêt ...
Si j'ajoute, le coffre qui ne se ferme qu'avec difficulté, la trappe à essence qui ne s'ouvre pas, ça devient difficile :twisted: :twisted: :twisted:

Je cherche une ultime solution ou les coordonnées d'un électricien auto compétent et sympathique (càd qu'il ne me jette pas avec ma p'tite Volvo :arrow: c'est 100% vécu) le tout dans le 57, ça serait topissime !!! :aj

Merci
Volvo 480 S BA 1992
Volvo 240 GL Le Break 1991 - 457000km
Volvo 244 GL D6 1979
Citroën GSA Pallas 1980
VW Golf cab 1983
Renault TWINGO 1993
Rolls Royce Silver Spur 1985
Yamaha Vmax 1991
Yamaha FZS 1000 Fazer 2002
BMW 1200 GS Adventure 2017

Avatar du membre
AOD
Le Paparazzi
Messages : 26567
Enregistré le : mar. 18 févr. 2003, 10:13
Localisation : Au pays de Mickey
Contact :

Re: Ordinateur de bord HS ?

Message par AOD » mar. 23 mai 2017, 12:11

Je penses que tu aurais plus à gagner à trouver quelqu'un d'ici... et d'envoyer ton compteur par la poste au lieu de forcément te concentrer sur ton département. C'est pas la as du fer à souder qui manquent ici !
:ae turbo
#587789-16/08/94-206.206 km-VASE GREEN METALLIC 314

Image
__________________
Groupe FB ici

ben240
Actif / 480 Dada
Actif / 480 Dada
Messages : 54
Enregistré le : mer. 23 nov. 2011, 22:37
Localisation : Thionville (57)

Re: Ordinateur de bord HS ?

Message par ben240 » mar. 23 mai 2017, 13:02

En fait, mon TDB va en réparation à GITS en Belgique à 400km de chez moi .... J'avais trouvé une boite de mémoire dans le Sud Ouest mais ils m'ont renvoyés vers cette société belge : EPC LANNOY. Je ne regarde pas trop à la dépense pour mes Volvo, mais quand je fais les comptes, 165€ de réparation + 4 x 30€ de transport pour moi et autant pour le prestataire soit un total de 405€ ..... j'aurais pas être dû envisager une autre solution.

Si quelqu'un a des compétences, du temps et le matériel, je suis tout à fait prêt à expédier mon TDB ... car je n'ai plus trop de solution. J'espère simplement que ça ne vient pas d'autre chose car j'ai lu sur le forum que certains ont des soucis de capteur, de câble, d'allumeur, etc. etc. ......

Est ce qu'il faut re-démonter ou amener la voiture complète chez un pro !!! Pour cette 2ème option, je ch plutôt dans mon coin. Reste que je suis open car ce qui m'importe c'est que ça fonctionne !

Merci d'avance pour votre aide
Volvo 480 S BA 1992
Volvo 240 GL Le Break 1991 - 457000km
Volvo 244 GL D6 1979
Citroën GSA Pallas 1980
VW Golf cab 1983
Renault TWINGO 1993
Rolls Royce Silver Spur 1985
Yamaha Vmax 1991
Yamaha FZS 1000 Fazer 2002
BMW 1200 GS Adventure 2017

Avatar du membre
antgomez
Membre associatif
Messages : 1490
Enregistré le : mer. 22 juil. 2015, 23:39
Localisation : Mondonville

Re: Ordinateur de bord HS ?

Message par antgomez » mar. 23 mai 2017, 13:46

salut

je veux bien y jeter un oeil a ton tdb mais ca sent le pb de faisceau et le 57 c'est un peu loin

a+
antoine
Aujourd'hui, je continue le travail que je n'ai pas fini hier: ne rien faire !

ben240
Actif / 480 Dada
Actif / 480 Dada
Messages : 54
Enregistré le : mer. 23 nov. 2011, 22:37
Localisation : Thionville (57)

Re: Ordinateur de bord HS ?

Message par ben240 » mar. 23 mai 2017, 14:16

Bah, a priori tu es soit dans le 28, soit dans le 31 => 500km dans le 1er cas 1000 dans l'autre !!!
Volvo 480 S BA 1992
Volvo 240 GL Le Break 1991 - 457000km
Volvo 244 GL D6 1979
Citroën GSA Pallas 1980
VW Golf cab 1983
Renault TWINGO 1993
Rolls Royce Silver Spur 1985
Yamaha Vmax 1991
Yamaha FZS 1000 Fazer 2002
BMW 1200 GS Adventure 2017

Avatar du membre
antgomez
Membre associatif
Messages : 1490
Enregistré le : mer. 22 juil. 2015, 23:39
Localisation : Mondonville

Re: Ordinateur de bord HS ?

Message par antgomez » mar. 23 mai 2017, 15:44

salut

je viens de decouvrir qu'il y a un mondonville a coté de chartres !

Et ben j'habite au plus loin, mais le tdb par la poste ca peut le faire. il a des connecteur des quelles couleurs?

a+
antoine
Aujourd'hui, je continue le travail que je n'ai pas fini hier: ne rien faire !

ben240
Actif / 480 Dada
Actif / 480 Dada
Messages : 54
Enregistré le : mer. 23 nov. 2011, 22:37
Localisation : Thionville (57)

Re: Ordinateur de bord HS ?

Message par ben240 » ven. 26 mai 2017, 12:16

Un connecteur gris et un vert (pour l'espérance que ça fonctionne un jour :roll: ) .....
Volvo 480 S BA 1992
Volvo 240 GL Le Break 1991 - 457000km
Volvo 244 GL D6 1979
Citroën GSA Pallas 1980
VW Golf cab 1983
Renault TWINGO 1993
Rolls Royce Silver Spur 1985
Yamaha Vmax 1991
Yamaha FZS 1000 Fazer 2002
BMW 1200 GS Adventure 2017

Avatar du membre
ceyal
Incurable / 480 Greffé
Incurable / 480 Greffé
Messages : 1353
Enregistré le : mer. 18 avr. 2007, 19:00
Localisation : bzh

Re: Ordinateur de bord HS ?

Message par ceyal » sam. 27 mai 2017, 23:56

Hello
Je persiste à dire que sur cette voiture le pb clé ce n'est pas le compteur et les soudures mais la connectique du compteur ==> graisse à contact et gros paquet de mousse qui viendra forcer sur les contact au remontage
cf. mon post de Février 2017 au sein de ce topic

Répondre