Voyant température tableau de bord allumé en permanence

Faites une recherche avant d'écrire un nouveau message !
Répondre
Avatar du membre
ANTRAN460
Nouveau Membre
Nouveau Membre
Messages : 47
Enregistré le : ven. 21 avr. 2017, 11:44
Localisation : Châtellerault - Antran 86100 - Vienne

Voyant température tableau de bord allumé en permanence

Message par ANTRAN460 » lun. 22 oct. 2018, 16:01

Bonjour à tous,
Je remercie par avance les experts des moteurs Volvo et plus particulièrement le B18 EP dont le voyant rouge de température qui se trouve sous l'aiguille du tableau de bord... reste allumée en permanence.
Néanmoins, pas de soucis de surchauffe ou de ventilateur qui se met en route toutes les 5 minutes... aucun soucis du coté de l'aiguille de température qui reste dans le milieu voir un chouya en dessous.
Bref, après avoir nettoyé la sonde 1 fil qui se trouve derrière le moteur et resseré la cosse de connexion, aucun changement... OK, donc je change la sonde, et bien toujours le même problème... toujours cette fichue ampoule d'allumée en permanence.
J'ai cru comprendre que je genre de sonde 1 fil avait un retour par la masse...mais si c'était une blème de masse... j'aurais peut-être d'autre trucs zarbi...
Quelqu'un aurait il eu ce soucis... ou encore une piste sur le sujet.
Merci
JFG
Pt'ete un peu dur de la feuille, pas encore mou de la branche !

Avatar du membre
ANTRAN460
Nouveau Membre
Nouveau Membre
Messages : 47
Enregistré le : ven. 21 avr. 2017, 11:44
Localisation : Châtellerault - Antran 86100 - Vienne

Re: Voyant température tableau de bord allumé en permanence

Message par ANTRAN460 » mer. 24 oct. 2018, 11:04

Bon, je vais enlever l'ampoule, comme çà je serais tranquilou...
Bye !
Pt'ete un peu dur de la feuille, pas encore mou de la branche !

Avatar du membre
AOD
Le Paparazzi
Messages : 26724
Enregistré le : mar. 18 févr. 2003, 10:13
Localisation : Au pays de Mickey
Contact :

Re: Voyant température tableau de bord allumé en permanence

Message par AOD » mer. 24 oct. 2018, 12:55

ANTRAN460 a écrit :
mer. 24 oct. 2018, 11:04
Bon, je vais enlever l'ampoule, comme çà je serais tranquilou...
Bye !
Fait gaffe, ça passe pas au CT ça !! :ab
:ae turbo
#587789-16/08/94-206.206 km-VASE GREEN METALLIC 314

Image
__________________
Groupe FB ici

Avatar du membre
vtec
Membre associatif
Messages : 7331
Enregistré le : jeu. 26 avr. 2007, 14:31
Localisation : ESTIBEAUX (environs de DAX)

Re: Voyant température tableau de bord allumé en permanence

Message par vtec » mer. 24 oct. 2018, 13:16

Enlever l'ampoule, c'est soigner la conséquence, pas la cause :mrgreen: ! Tu as démonté ton tableau de bord pour voir :roll: ?
Vieux motard que jamais!





"Bouzine" Turbo "pétrol blue" du 09/01/1989 XLBEX063E0C532907 (390000 kms)
"Zoubine" Turbo "lavender" du 02/11/1989 XLBEX063E0C551576 (142350 kms) VENDUE

Avatar du membre
ANTRAN460
Nouveau Membre
Nouveau Membre
Messages : 47
Enregistré le : ven. 21 avr. 2017, 11:44
Localisation : Châtellerault - Antran 86100 - Vienne

Re: Voyant température tableau de bord allumé en permanence

Message par ANTRAN460 » mer. 24 oct. 2018, 14:32

Non Vtec, pas encore mais ce sera le cas pour virer l'ampoule...
JF
Pt'ete un peu dur de la feuille, pas encore mou de la branche !

Avatar du membre
ceyal
Incurable / 480 Greffé
Incurable / 480 Greffé
Messages : 1369
Enregistré le : mer. 18 avr. 2007, 19:00
Localisation : bzh

Re: Voyant température tableau de bord allumé en permanence

Message par ceyal » mer. 24 oct. 2018, 14:54

Les 480 avec infocentre n'ont ni aiguille ni voyant de température d'eau ... en cas de surchauffe c'est un quartier de l'infocentre qui s'allume

Je n'ai pas la doc des 480 de fin de production avec aiguille et voyant de température d'eau, mais en général ça marche comme cela

Une diode (souvent dans le bloc instrument) fait la liaison entre le voyant de pression d'huile et celui de température d'eau
Quand on met le contact sans démarrer le moteur, il faut vérifier que les loupiotes d'alerte fonctionnent
La pression d'huile étant à zero, la loupiote de pression d'huile s'allume car pression trop basse ... et la diode envoie le courant aussi dans le voyant de température d'eau ... qui pourtant est archi froide
Quand le moteur a démarré, la pression d'huile monte et les 2 loupiotes s'éteignent
Dans certains montages la diode de liaison ne vient pas du voyant de pression d'huile mais du voyant BAT mais le principe est le même

Donc dans ton cas : regarder s'il n'y a pas une masse ou un 12V parasite (fil décroché, mauvaise masse, ...) au niveau du voyant de température d'eau ou de son fil d'alimentation ; soupçonner aussi la diode de liaison

Avatar du membre
ANTRAN460
Nouveau Membre
Nouveau Membre
Messages : 47
Enregistré le : ven. 21 avr. 2017, 11:44
Localisation : Châtellerault - Antran 86100 - Vienne

Re: Voyant température tableau de bord allumé en permanence

Message par ANTRAN460 » mer. 24 oct. 2018, 15:07

Bonjour Ceyal et merci de tes précisions...
de mon coté, j'ai une 460 92 atmo B18 EP et une autre 460 93 B20F (en Banque de pièces)
et pas encore de 480...
Comme VTEC me l'a demandé, me suis pas encore lancé dans le démontage du compteur
pas de temps en ce moment, bref!
Ce qui est curieux et en rapport avec tes propos Ceyal, le fait que tous les voyants allumés à la mise en contact... s'éteignent bien tous, sauf celui de surchauffe (même moteur froid)
Je pouvais penser que cela venait de la sonde... mais non !
Vous tiens au courant dès que j'aurais démonté, je vais tester le démontage sur la banque de pièces pour voir, ce qui me donnera aussi une base de référence.
Bien à vous tous
JF
Pt'ete un peu dur de la feuille, pas encore mou de la branche !

Avatar du membre
ceyal
Incurable / 480 Greffé
Incurable / 480 Greffé
Messages : 1369
Enregistré le : mer. 18 avr. 2007, 19:00
Localisation : bzh

Re: Voyant température tableau de bord allumé en permanence

Message par ceyal » jeu. 25 oct. 2018, 12:49

Hello
Désolé mais j'ai l'esprit d'escalier à retardement.
Jihem64 (merci à lui ... une reconnaissance éternelle pour cette compilation de documentation) a mis en rubrique "Fiches Techniques" le RTA de la série 400.
cf. viewtopic.php?f=11&t=20363
Le schéma électrique de la 440/460 sans infocentre se trouve à la page 91 du pdf (71 du manuel papier RTA).
Image

En fait, les loupiotes d'alerte sont toutes branchées sur le 12V via un fusible.
Pour en allumer une, il suffit de mettre une masse en fermant un contacteur d'alerte (frein, température d'eau, liquide de lave glace, etc...).

Le voyant de température d'eau 4.25 est relié par une diode au circuit d'alerte de pression d'huile 4.23. Quand on met le contact sans démarrer le moteur, la pression d'huile est NULLE ... le contacteur d'huile A38/A48 est donc fermé à la masse, ce qui allume le voyant pression d'huile ... les autres loupiotes (alerte niveau d'essence, lave glace, température d'eau, ...) qui sont branchées via une diode sur le contacteur de pression d'huile s'allument donc en même temps.
Quand le moteur a démarré, la pression d'huile remonte, le contacteur A38/A48 s'ouvre et les loupiotes d'alerte s'éteignent.

Sur le schéma, on voit aussi que le fil de la loupiote 4.25 va aussi sur le MFU 4.31 ... si ce fil de liaison 4.25-4.31 touche une masse, la loupiote 4.25 va rester allumée en permanence ...

Avatar du membre
ANTRAN460
Nouveau Membre
Nouveau Membre
Messages : 47
Enregistré le : ven. 21 avr. 2017, 11:44
Localisation : Châtellerault - Antran 86100 - Vienne

Re: Voyant température tableau de bord allumé en permanence

Message par ANTRAN460 » ven. 26 oct. 2018, 23:03

CQFD :-D
Merci qui...
Merci Ceyal
Pt'ete un peu dur de la feuille, pas encore mou de la branche !

Avatar du membre
ANTRAN460
Nouveau Membre
Nouveau Membre
Messages : 47
Enregistré le : ven. 21 avr. 2017, 11:44
Localisation : Châtellerault - Antran 86100 - Vienne

Re: Voyant température tableau de bord allumé en permanence

Message par ANTRAN460 » sam. 27 oct. 2018, 12:09

Bonjour à tous...
Ce matin, j'ai donc démonté le compteur sur la banque de pièces, pas si fastoche quand c'est une première, mais il est sorti.
Seulement la sorte de clip quart de tour qui maintien le cable de compteur est resté sur le compteur, et la partie qui tient la gorge du bout de cable s'est cassée... bon peut être réparable..on verra.
Pas encore démonté le compteur qui pose problème et ferais plus attention avec le cable de compteur... mais ya pas beaucoup de débattement pour passer la main.
J'aurais bien mis une photo... mais jai pas trouvé le truc
La suite au prochain numéro
JF
Pt'ete un peu dur de la feuille, pas encore mou de la branche !

Répondre