Climatisation... enfer ou paradis?

Faites une recherche avant d'écrire un nouveau message !
Avatar du membre
vtec
Modérateur
Messages : 7772
Enregistré le : jeu. 26 avr. 2007, 14:31
Localisation : ESTIBEAUX (environs de DAX)

Re: Climatisation... enfer ou paradis?

Message par vtec » mar. 12 mars 2019, 19:04

Hum.......La pompe a eau montée a la pâte bleue..........Pas terrible :mrgreen: !!!
Mais beau boulot quand même :aj !
Vieux motard que jamais!





"Bouzine" Turbo "pétrol blue" du 09/01/1989 XLBEX063E0C532907 (392000 kms)
"Zoubine" Turbo "lavender" du 02/11/1989 XLBEX063E0C551576 (142350 kms) VENDUE

Avatar du membre
AOD
Le Paparazzi
Messages : 27130
Enregistré le : mar. 18 févr. 2003, 10:13
Localisation : Au pays de Mickey
Contact :

Re: Climatisation... enfer ou paradis?

Message par AOD » mar. 12 mars 2019, 19:30

vtec a écrit :
mar. 12 mars 2019, 19:04
Hum.......La pompe a eau montée a la pâte bleue..........Pas terrible :mrgreen: !!!
Mais beau boulot quand même :aj !
La patte bleue c'est Géo :ab :ab !
:ae turbo
#587789-16/08/94-208.999 km-VASE GREEN METALLIC 314

Image
__________________
Groupe FB ici

Avatar du membre
ceyal
Incurable / 480 Greffé
Incurable / 480 Greffé
Messages : 1437
Enregistré le : mer. 18 avr. 2007, 19:00
Localisation : bzh

Re: Climatisation... enfer ou paradis?

Message par ceyal » jeu. 14 mars 2019, 18:39

Bien joué
il est Prez pour rien :mrgreen:

Avatar du membre
AOD
Le Paparazzi
Messages : 27130
Enregistré le : mar. 18 févr. 2003, 10:13
Localisation : Au pays de Mickey
Contact :

Re: Climatisation... enfer ou paradis?

Message par AOD » ven. 15 mars 2019, 01:25

ceyal a écrit :
jeu. 14 mars 2019, 18:39
Bien joué
il est Prez pour rien :mrgreen:
Si c'est pas un honteux lapsus :shock: :shock: !!! :ab :ab !!
:ae turbo
#587789-16/08/94-208.999 km-VASE GREEN METALLIC 314

Image
__________________
Groupe FB ici

Avatar du membre
manulhom
Membre associatif
Messages : 1033
Enregistré le : lun. 18 juil. 2005, 20:05
Localisation : ex-Le Vesinet (78), welcome back to BORDEAUX

Re: Climatisation... enfer ou paradis?

Message par manulhom » lun. 18 mars 2019, 21:05

:ab :ab :ab
Pas de clim pour moi, je ne regrette pas d'alléger le fonctionnement du moteur mais d'ici quelques mois je ne dirai peut être pas la même chose
TODAY
480 Turbo 1990
945 TDIC

YESTERDAY
Image

Avatar du membre
AOD
Le Paparazzi
Messages : 27130
Enregistré le : mar. 18 févr. 2003, 10:13
Localisation : Au pays de Mickey
Contact :

Re: Climatisation... enfer ou paradis?

Message par AOD » lun. 01 avr. 2019, 18:34

Petit UP : après quelques semaines, la clim fonctionne toujours !!! :aj :aj (c'était donc le compresseur qui fuyait !)
:ae turbo
#587789-16/08/94-208.999 km-VASE GREEN METALLIC 314

Image
__________________
Groupe FB ici

Avatar du membre
nicostet42
Membre associatif
Messages : 2524
Enregistré le : lun. 26 déc. 2005, 20:08
Localisation : Pelussin

Re: Climatisation... enfer ou paradis?

Message par nicostet42 » sam. 27 avr. 2019, 11:29

Mon garagiste m'a dit que pour recharger un circuit R12 avec le nouveau gaz, il suffit de changer l'huile du compresseur et de monter des raccords pour le nouveau gaz sur les raccords R12.

Le problème étant bien sûr de connaitre l'état du circuit (fuites, évaporateur...)
480 ES 08/1990 EX143EA n° 560912 ... rouge 231-5 ... 162 500 km

Avatar du membre
AOD
Le Paparazzi
Messages : 27130
Enregistré le : mar. 18 févr. 2003, 10:13
Localisation : Au pays de Mickey
Contact :

Re: Climatisation... enfer ou paradis?

Message par AOD » sam. 27 avr. 2019, 11:56

Il a raison à priori...
:ae turbo
#587789-16/08/94-208.999 km-VASE GREEN METALLIC 314

Image
__________________
Groupe FB ici

Avatar du membre
Ben
Modérateur
Messages : 9758
Enregistré le : dim. 02 nov. 2003, 14:26
Localisation : Montbéliard (25)
Contact :

Re: Climatisation... enfer ou paradis?

Message par Ben » sam. 27 avr. 2019, 12:00

Pas tout à fait, il faut d'abord s'assurer qu'il ne reste aucune ancienne huile dans le circuit, il y a une histoire d'incompatibilité et d'émulsion...... Mais il est possible qu'il existe des produits qui font tout spécial retrofit ?
480 turbo 05/91 #563345 avec la clim pour fêter ses 198000 km 8-)

Avatar du membre
AOD
Le Paparazzi
Messages : 27130
Enregistré le : mar. 18 févr. 2003, 10:13
Localisation : Au pays de Mickey
Contact :

Re: Climatisation... enfer ou paradis?

Message par AOD » sam. 27 avr. 2019, 12:01

Pour moi, changer d'huile = purge complète ;-)
:ae turbo
#587789-16/08/94-208.999 km-VASE GREEN METALLIC 314

Image
__________________
Groupe FB ici

Avatar du membre
Ben
Modérateur
Messages : 9758
Enregistré le : dim. 02 nov. 2003, 14:26
Localisation : Montbéliard (25)
Contact :

Re: Climatisation... enfer ou paradis?

Message par Ben » sam. 27 avr. 2019, 12:08

Oui mais es ce qu'elle ressort de tous les coins notamment d'après le détendeur ?
480 turbo 05/91 #563345 avec la clim pour fêter ses 198000 km 8-)

Avatar du membre
ceyal
Incurable / 480 Greffé
Incurable / 480 Greffé
Messages : 1437
Enregistré le : mer. 18 avr. 2007, 19:00
Localisation : bzh

Re: Climatisation... enfer ou paradis?

Message par ceyal » sam. 27 avr. 2019, 15:53

nicostet42 a écrit :
sam. 27 avr. 2019, 11:29
Mon garagiste m'a dit que pour recharger un circuit R12 avec le nouveau gaz, il suffit de changer l'huile du compresseur et de monter des raccords pour le nouveau gaz sur les raccords R12.
Le problème étant bien sûr de connaitre l'état du circuit (fuites, évaporateur...)
Il a raison, il "suffit" :ab de virer Toute l'huile et de changer tous les joints
alternative : recharger avec un hydrocarbure sans rien démonter, ni changer l'huile, ni les raccords ni les joints

Avatar du membre
Sebo
Membre associatif
Messages : 155
Enregistré le : sam. 08 nov. 2014, 01:47
Localisation : Paris 20

Re: Climatisation... enfer ou paradis?

Message par Sebo » lun. 22 juil. 2019, 17:44

Salut à tous!
Je reviens sur ce sujet parce que je n’arrive pas à conserver ma clim en état de marche... et je me pose plein de questions. J’ai besoin de l’aide des spécialistes! (surtout avec le temps qu'il fait, au secours!)

Cf mes posts précédents depuis Fev 2015 (page 10 de ce sujet), sinon petit historique rapide : quand j’ai acheté ma Turbo 89 en 2014, la clim ne fonctionnait pas (depuis quand?). J’ai d’abord eu beaucoup de mal à trouver sur Paris un garage équipé (en douce) de R12, et le gars - sympa - m’a conseillé de la recharger avec du Duracool avant de lâcher 200€ chez lui sans avoir l’assurance que tout fonctionne (compresseur HS ou fuites)...

Avec vos conseils (et notamment ceux de Ceyal et ses infos précieuses sur son post http://forum-auto.caradisiac.com/pole-t ... 425097.htm), 135€ de kit Duracool perdu par la poste, et autres recharges inutiles car je ne savais pas qu’il fallait commencer par faire le vide, remplacement du capteur de pression qui fuyait par un modèle réglable de Clio dégoté par JF, installation d’un « té » afin de pouvoir contrôler la pression dans le circuit sans tout vider pour y brancher un Mano... bref après avoir fait le vide, et attendu une bonne 20taine de minutes pour m’assurer qu’il n’y avait pas de fuite, j’ai suivi la procédure Duracool en remplissant le circuit avec dans l'ordre 1 cannette de Duradry, 1 de System Seal puis 1 de Duracool, et ça marchait nikel (air mesuré à 2.8° en sortie dans l'habitacle, je n'en demandais pas tant!)

Mais depuis c'est un peu aléatoire (il faut dire que je ne roule pas souvent avec), et je passe mon temps (et mon argent) à remettre des canettes Duracool "System Seal" à chaque fois que je la sors, en pensant que c'est un problème de fuite. Au total j'en suis à presque 300€ de produits, mais je fais peut être fausse route! D'ailleurs les canettes "System Seal" contiennent du Duracopol 12a, mais peut être pas en quantité suffisante? C'est peut être pas ça qu'il faut que je mette??

En gros :
* Le ventilo du moteur ne semble pas avoir de lien avec la clim, comme l'expliquait Ceyal (il démarre uniquement lorsque la T° eau du moteur atteint 95° de mémoire)
* Le compresseur de clim n'a jamais tourné plus de 3-4s d'affilée... Quand ça fonctionne, il démarre dès que j'enclenche la clim (bouton BL, dégivrage, AC, ou ACMax / combiné à la vitesse 4 du ventilo... ce n'est donc à priori pas un problème de VEM ou de relais comme j'ai pu lire sur d'autres posts), mais il se coupe rapidement après, pour repartir quelques secondes plus tard, et ainsi de suite. C'est un peu pénible car il s'enclenche et se coupe toutes les 3-4s en gros, mais ça fonctionnait bien comme ça jusqu'à maintenant.
Au mano sur le circuit BP, cela se traduit par une pression à l'arrêt dans les 50PSI (zone jaune "alert"), puis une oscillation dans la plage verte entre la pression haute 45PSI et basse 25PSI en fonctionnement. Les pressostats BP et HP semble donc bien fonctionner puisque ça démarre et se coupe aux pressions "normales", et si je joue avec le réglage du pressostat BP (celui de Clio), cela abaisse la pression de coupure basse du compresseur, mais également la haute (en gros je conserve une plage de fonctionnement de 20PSI, mais décalée : de 15 à 35PSI au lieu de 25 à 45 par exemple).

Ce weekend, Allez-Retour Paris-Poitiers. Ca a marché un peu à l'Aller, puis j'entendais le compresseur fonctionner par intermittences de 1 à 2s (au mano, la pression chute bien de 45PSI à 25PSI, le compresseur coupe, la pression remonte, et rebelote), mais ça ne soufflait plus froid. J'ai cramé une nouvelle canette de System Seal, ça a remarché la journée, et le lendemain plus rien.
Au retour idem, intermittences de 1 à 2s sans faire de froid, puis aujourd'hui elle ne démarre même plus.

Je vais recommander des canettes de 12a en 170g voir si c'est pas ça, mais j'ai relu le post de Ceyal au sujet de son Pressostat BP sensible à la chaleur, et je me demande s'il n'y a pas un lien également...

Bref si un spécialiste se trouve dans la région parisienne et aurait le temps d'y jeter un oeil, je lui serais éternellement reconnaissant!

Faut-il que je refasse le vide?
Faut-il que je rajoute de l'huile?
Faut-il que je déshydrate le système?
Faut-il changer la bouteille déshydratante?
Help!
Merci
480 Turbo 89
XLBEX063E0C536203

Avatar du membre
vtec
Modérateur
Messages : 7772
Enregistré le : jeu. 26 avr. 2007, 14:31
Localisation : ESTIBEAUX (environs de DAX)

Re: Climatisation... enfer ou paradis?

Message par vtec » lun. 22 juil. 2019, 20:41

Pour moi, il y a une évidence flagrante, ton circuit n'est pas étanche ;-) !
Vieux motard que jamais!





"Bouzine" Turbo "pétrol blue" du 09/01/1989 XLBEX063E0C532907 (392000 kms)
"Zoubine" Turbo "lavender" du 02/11/1989 XLBEX063E0C551576 (142350 kms) VENDUE

Avatar du membre
BOUELLE Jean-pierre
Membre associatif
Messages : 794
Enregistré le : ven. 28 juil. 2006, 13:24
Localisation : VAL D'OISE

Re: Climatisation... enfer ou paradis?

Message par BOUELLE Jean-pierre » mar. 23 juil. 2019, 20:52

Hello! :ag

J'ai fait refaire la clim de mon Espace par un pote sur Paris. Je lui demanderais ce qu'il en pense mais là, il est en vacances et moi aussi en pointillé.
As tu remplacé également la bouteille déshydratante?
Mais je crois comme dit Gégé, vu tout ce que tu as fait qu'il y a une fuite sinon, vu tout ce que tu as mis dedans, il aurait dû exploser !!! :cry:
Je pense qu'il faut maintenant tout vidanger et refaire du propre!

A une époque, je travaillai chez Carrier Transicold (groupes de froid pour utilitaires) et faisaient la maintenance sur les gros circuits de semie remorque mais aussi sur des véhicules apportés par des concessions. Il y a une agence à Mitry Mory et si ma mémoire est bonne, tu travailles vers Roissy.
Tu peux essayer ;-)
https://www.carrier.com/truck-trailer/f ... r-locator/
L'AMOUR EST LA SEULE PASSION QUI NE SOUFFRE NI DU PASSE NI DE L'AVENIR (Balzac)

XLBEX 146 EJC 513330 ES blanche du 04 11 88 en sommeil ...
XLBEC 193 EOC 591656 Turbo Paris blue du 24 02 95 pour le plaisir ...
RINAULT ESPACE 3, 150 000 km pour la famille !!!
Et...
La FUEGO turbo E de madame,105 kkm

Avatar du membre
ceyal
Incurable / 480 Greffé
Incurable / 480 Greffé
Messages : 1437
Enregistré le : mer. 18 avr. 2007, 19:00
Localisation : bzh

Re: Climatisation... enfer ou paradis?

Message par ceyal » mer. 24 juil. 2019, 15:11

Hello
1/ sur 480, le ventilo moteur DOIT démarrer dès que tu mets la clim en route (au contraire d'une voiture moderne qui utilise un algorithme plus compliqué selon la vitesse de déplacement du véhicule et la température)
si le ventilo ne tourne pas, le condenseur n'est pas refroidi, la pression monte et ç'est une cause avérée de cyclage de la clim
Bref c'est un point clé à corriger

2/ sur le mano 50 psi "alert" correspond à un fonctionnement quand le compresseur tourne ... c'est le max de la pression BP compresseur tournant
50 Psi alias 3,5 bars c'est pas beaucoup quand la clim est à l'arrêt ... tu devrais avoir 80 Psi après une recharge et 65 psi (4,5 bars) plusieurs années après si la clim ne fuit pas
Si en plus comme actuellement, il fait 35°C, la pression devrait naturellement monter encore plus haut au repos
bref : la pression de fluide n'est pas correcte

3/ S'il manque du fluide, il faut mettre du fluide (duracool) pas du bouche fuite (system seal)
Du bouche fuite, on en met une fois mais ensuite, on met du fluide
ça tombe bien, le fluide est 3 fois moins cher que le System seal
C'est peut-être pour cela que le compresseur cycle car faute d'avoir un bon fluide, la pression monte très rapidement
Ce que je ferais: appuyer sur la valve pour enlever une bonne quantité de ce qui est dans le système ... je m'arrêterais à 1 bar (15psi) puis j'injecterais une canette de FLUIDE Duracool ... vérifier les pressions à l'arrêt et compresseur en marche ...
Mieux : faire le vide et injecter 1 canette de Duracool
Regarder ce que ça fait déjà avec 1 canette ... si ça marche sans faire de froid correct , en verser la moitié d'une 2°

Bref avant de traquer une éventuelle fuite :
1/ s'assurer que le ventilo tourne quand tu mets la clim ...
provisoirement, on peut forcer le ventilo en agissant sur son relais ou sur le thermocontact pourvoir si la clim reste engagée et ne cycle plus ... si c'est le cas, traquer le circuit électrique du ventilo (relais notamment ... 1° vitesse ventilo fonctionne ? ou seulement la 2° ?
2/ charger avec du fluide, pas avec un liant bouche fuite
3/ vérifier les pressions à l'arrêt et compresseur activé

Bon courage

Recharge hydrocarbure
http://forum-auto.caradisiac.com/pole-t ... #t16180996
Clim
http://forum-auto.caradisiac.com/pole-t ... 461889.htm
Clim 480
http://forum-auto.caradisiac.com/pole-t ... 425097.htm

Avatar du membre
Sebo
Membre associatif
Messages : 155
Enregistré le : sam. 08 nov. 2014, 01:47
Localisation : Paris 20

Re: Climatisation... enfer ou paradis?

Message par Sebo » mer. 24 juil. 2019, 16:25

Merci les gars pour vos réponses!
Bonne idée JP : si je galère, je passerai voir Carrier, ne serait-ce que pour tirer au vide. En effet c'est pas loin de mon taf (quelle mémoire!). Je peux dire que je viens de ta part ou t'es inconnu là bas? Il accepteront de dépanner un pauvre particulier comme moi avec ma vieille chariotte de 30 ans?

Et Ceyal... ben Ceyal... quel talent!! Pour un frigoriste du dimanche, tu t'en sors plutôt bien! J'avais lu pas mal de tes post à ce sujet pour essayer de comprendre, mais pas le reportage récapitulatif final! Bravo, j'ai enfin tout compris sur mon montage Harrison.

Du coup oui, je me suis rendu compte en vous écrivant que le Duracool System Seal ne contenait peut être pas autant de fluide réfrigérant que je pensais. Et à chaque recharge à 40balles, je croyais y mettre une dose de Duracool 12A + un additif anti-fuite. J'ai contacté Multitanks hier (revendeur Duracool), qui m'a confirmé mon intuition tardive... je n'ai fait que potentiellement colmater mon système (mais avec un peu de chance, j'aurais peut être eu cette maudite fuite).
Ils me conseillent effectivement de tirer au vide rapidement pour évacuer le trop plein de System Seal, et de recommencer avec du Duracool.

1. Je vais donc commencer par faire le vide, mais le gars qui me l'avait fait au boulot est en vacances lui aussi... Quelqu'un a une autre adresse que celle de JP (Carrier) dans la région parisienne?

2. Quitte à faire le vide et recommencer à zéro, cela vaut-il le coup de déshydrater le circuit (canette Duradry), ou tirer au vide suffit à éliminer l’humidité?

3. Quitte à faire le vide et recommencer à zéro, cela vaut-il le coup d'y mettre un peu d'huile pour le compresseur (canette A/C Oil Chill), ou le compresseur est lubrifié à vie?

4. D'après la nana de Multitanks (hyper sympa, et bien calée sur le sujet), la masse de Duracool 12a correspond à 30% de la masse préconisée en R12. J'ai lu plusieurs valeurs pour la 480 (650g, puis 900g sur un autre post), et pas sûr que cela corresponde bien au montage que j'ai (Harrison, avec un seul port BP entre la bouteille et l'évaporateur), mais oui en effet cela correspondrait à 2 cannettes comme tu dis Ceyal.
Ma question : comment sait-on qu'on a mis la bonne quantité??! Uniquement en surveillant la pression au mano, ou en pesant la canette avant/après?

5. Par contre je suis formel : mon ventilo (radiateur moteur, on est bien d'accord. On ne parle pas du ventilo habitacle) ne démarre pas avec la clim. Je jetterai un oeil à l'état de mon condenseur (j'ai bien compris : pas de karcher ni de soufflette, faut faire ça au cure-dents), ça pourrait expliquer un cyclage par coupure pressostat HP, mais ça ne m'explique pas pourquoi le ventilo ne se lance pas... et là, en elec, c'est pas mon fort. Où je trouve ce fameux relais ou thermocontact? Suffit de shunter la sonde de T° du liquide de refroidissement, c'est ça?

1000mercis
480 Turbo 89
XLBEX063E0C536203

Avatar du membre
ceyal
Incurable / 480 Greffé
Incurable / 480 Greffé
Messages : 1437
Enregistré le : mer. 18 avr. 2007, 19:00
Localisation : bzh

Re: Climatisation... enfer ou paradis?

Message par ceyal » jeu. 25 juil. 2019, 00:00

hello
De mon point de vue
2/ tirage au vide suffit
3/ il n'y a pas eu d'ouverture du circuit ni d'éclatement de durite ... je n'ajouterais donc pas d'huile
4/ On arrête la charge quand, clim en marche, le mano BP (donc avant l'aspiration du compresseur) est à la limite de 45 psi soit 3,2 bars environ
normalement c'est 2 cannettes mais avec une seule canette la clim doit tourner sans cycler
on ne pèse rien : trop compliqué
5/ le ventilo moteur DOIT tourner ... C'est clé sinon le condenseur (espèce de radiateur de clim à l'avant du véhicule) n'est pas refroidi et la pression monte jusqu'à faire couper le pressostat ... c'est une cause classique de clim qui cycle
il FAUT commencer par là
Essai : shunter le thermocontact sur le radiateur ou le relais derrière la boite à gants
voir si dans ce cas la clim ne cycle plus
Si c'est le cas, il faudra chercher pourquoi le ventilo moteur ne s'active pas (connectique, vitesse 1 HS, autre ?)
Bye

Avatar du membre
Sebo
Membre associatif
Messages : 155
Enregistré le : sam. 08 nov. 2014, 01:47
Localisation : Paris 20

Re: Climatisation... enfer ou paradis?

Message par Sebo » jeu. 25 juil. 2019, 00:26

J’ai pris RDV avec CARRIER vendredi soir pour faire le vide, après je ferai le plein (2 canettes de Duracool), et après j’aviserai sur cette histoire de ventilo.
Merci pour vos conseils
480 Turbo 89
XLBEX063E0C536203

Avatar du membre
BOUELLE Jean-pierre
Membre associatif
Messages : 794
Enregistré le : ven. 28 juil. 2006, 13:24
Localisation : VAL D'OISE

Re: Climatisation... enfer ou paradis?

Message par BOUELLE Jean-pierre » jeu. 25 juil. 2019, 15:00

Non, moi j'ai bosssé avec les gars qui montaient les protos à Boos près de Rouen il y a quelques (dizaines) d'années ... :oops:
Mais le souvenir que j'ai en mémoire est que ces gens ont un métier très technique et sont toujours sensible à découvrir des montages qu'ils ne voient pas tous les jours. Leur spécialité étant l'utilitaire.

Merci Ceyal, tes explications sont toujours très enrichissantes :)
L'AMOUR EST LA SEULE PASSION QUI NE SOUFFRE NI DU PASSE NI DE L'AVENIR (Balzac)

XLBEX 146 EJC 513330 ES blanche du 04 11 88 en sommeil ...
XLBEC 193 EOC 591656 Turbo Paris blue du 24 02 95 pour le plaisir ...
RINAULT ESPACE 3, 150 000 km pour la famille !!!
Et...
La FUEGO turbo E de madame,105 kkm

Avatar du membre
ceyal
Incurable / 480 Greffé
Incurable / 480 Greffé
Messages : 1437
Enregistré le : mer. 18 avr. 2007, 19:00
Localisation : bzh

Re: Climatisation... enfer ou paradis?

Message par ceyal » ven. 26 juil. 2019, 14:05

Sebo a écrit :
jeu. 25 juil. 2019, 00:26
J’ai pris RDV avec CARRIER vendredi soir pour faire le vide, après je ferai le plein (2 canettes de Duracool), et après j’aviserai sur cette histoire de ventilo.
faire marcher correctement le ventilo est clé ... peu-^tre que ça suffot pour éviter le cyclage de la clim

Avatar du membre
Sebo
Membre associatif
Messages : 155
Enregistré le : sam. 08 nov. 2014, 01:47
Localisation : Paris 20

Re: Climatisation... enfer ou paradis?

Message par Sebo » ven. 26 juil. 2019, 14:52

Toutafé, je sens que ça va être galère d’identifier le problème, mais j’ai bien compris maintenant que le cyclage vient très certainement de là...
Mais pour commencer je m’occupe de remettre le circuit au propre. D’ailleurs, je n’ai pas encore reçu mes canettes Duracool, du coup je vais attendre un peu avant d’aller faire le vide... (si fuite il y a, ça me ferait ch... que de l’air humide entre dans le circuit. Je préfère le remettre en pression tout de suite après...)
480 Turbo 89
XLBEX063E0C536203

Avatar du membre
Sebo
Membre associatif
Messages : 155
Enregistré le : sam. 08 nov. 2014, 01:47
Localisation : Paris 20

Re: Climatisation... enfer ou paradis?

Message par Sebo » mar. 30 juil. 2019, 18:01

Salut à tous!
Suite passage chez Carrier hier soir, et pour reprendre les points de Ceyal :
2/ Tirage au vide effectué pendant 30min à -1Bar. A priori pas de "grosse" fuite (vu l'échelle du mano, une petite fuite aurait été indécelable sur un si court laps de temps), on verra à l'usage.
3/ Je n'ai donc pas rajouté d'huile
4/ Immédiatement après j'ai donc connecté une canette de Duracool Seal Quick (s'attaque normalement aux joints, je n'avais pas fait encore), le compresseur a démarré immédiatement lors de l'appui sur A/C, puis j'ai rechargé avec une de Duracool 12A en suivant. La clim fonctionne à merveille, et ne cycle pas au ralenti.

Au mano (donc sans rouler), ça se présente comme ça :
* à l'arrêt je suis aux alentours de 50PSI (début de zone orange, au dessus de la zone de fonctionnement 25-45PSI)
* en fonctionnement au ralenti, la pression décroit tranquillement vers la pression mini 25PSI, mais contrairement à ce qu'il se passait avant, reste légèrement au dessus et le compresseur continue de fonctionner. Ça fait du FROID :ab
* si j'accélère (en actionnant le papillon des gaz), on voit nettement que l'efficacité du compresseur est accrue, la pression chute plus rapidement, et un peu plus bas, mais idem je n'ai pas réussi à passer sous les 25PSI et à couper le compresseur. Ça fait du FROID aussi :ab

Sur route (donc sans le mano), et après quelques kilomètres (certainement le temps de répartir le fluide dans le système), elle a commencé à cycler et je constate 2 "régimes" :
* aux alentours de 1500tr/min, phases ON 4-5sec / OFF 5-6sec, air en sortie de buses à 8° (plutôt très correct :-D )
* entre 2000 et 3000tr/min, phases ON 2-3sec / OFF 3-4sec, air en sortie de buses à 10° (plutôt encore tout à fait acceptable :-D )
Ça marche donc plutôt pas mal, et je pense qu'il manque juste un peu de gaz pour éviter que la pression chute en dessous de 25PSI et coupe le compresseur. Je vais donc ajouter une 2ème canette de 12A.

5/ Je confirme que le ventilo moteur de démarre pas à la mise en route de la clim, mais lorsque la T° eau du moteur atteint 95° (ou par là).
Ceylal : serait-il possible que le ventilo soit commandé par une sonde quelconque de pression HP (à partir d'une certaine pression seuil) ou de T° dans le condenseur, et non immédiatement à la mise en route de la clim? Car s'il fait suffisamment frais dehors pour refroidir le condenseur, et lui permettre d'accomplir sa mission (ou simplement avec le vent relatif sur autoroute par exemple), quel intérêt de faire tourner un ventilo en permanence?

Bon bref, le frigoriste du Lundi fait son rapport à celui du Dimanche, et va balancer d'ici quelques minutes sa 2ème canette avant de conclure à un complot.
La suite demain
480 Turbo 89
XLBEX063E0C536203

Avatar du membre
Dgrimaud
Membre associatif
Messages : 1839
Enregistré le : mar. 18 mai 2004, 21:40
Localisation : Ardèchistan
Contact :

Re: Climatisation... enfer ou paradis?

Message par Dgrimaud » mar. 30 juil. 2019, 21:47

Hello !
J’ai le même soucis cet été avec ma clim’
Elle cycle comme tu le décris, même si elle fait encore du frais. Mais elle ne cycle pas au ralenti, seulement à partir de 1500/2000 t/min. Et mon ventilo ne se déclenche pas immédiatement, et c’était pareil quand elle fonctionnait parfaitement (c’est une phase 1 de 89, système différent des phases 2).
Il faut que je trouve le temps de la ramener chez le spécialiste qu’il l’entretient depuis longtemps. Je donnerai des nouvelles !
Turbo Smoke Silver - 1989 - XLBEX063E0C544491 - daily driver à 160 000 Km
ES 2L Steel Grey Metallic - 1995 - XLBEC313E0C590802 - 480 000 Km

Une 480 ne vaut presque plus rien... mais rien ne vaut une 480 !

Avatar du membre
AOD
Le Paparazzi
Messages : 27130
Enregistré le : mar. 18 févr. 2003, 10:13
Localisation : Au pays de Mickey
Contact :

Re: Climatisation... enfer ou paradis?

Message par AOD » mar. 30 juil. 2019, 23:42

Sebo a écrit :
mar. 30 juil. 2019, 18:01
Salut à tous!
Suite passage chez Carrier hier soir, et pour reprendre les points de Ceyal :
C'était où déjà ? Ils sont sympas ? Tu leur a fait faire quoi ? et pour combien ? ça fait beaucoup de question, mais j'ai a peut près les mêmes symptômes sur la mienne et j'aimerais faire un tirage à vide pour être sur ! :mrgreen:

Merci d'avance :-D
:ae turbo
#587789-16/08/94-208.999 km-VASE GREEN METALLIC 314

Image
__________________
Groupe FB ici

Répondre