Dusty ne démarre plus

Faites une recherche avant d'écrire un nouveau message !
Répondre
Avatar du membre
ceyal
Incurable / 480 Greffé
Incurable / 480 Greffé
Messages : 1412
Enregistré le : mer. 18 avr. 2007, 19:00
Localisation : bzh

Dusty ne démarre plus

Message par ceyal » dim. 13 janv. 2019, 00:23

Dusty Loulou a écrit :
sam. 12 janv. 2019, 17:44
- bougie: propres, étincelle ok
- relais derrière boîte à gant qui semble claquer (mais je ne sais pas forcément si c'est le bon...)
- quand je débranche l'arrivée d'essence au niveau des injecteurs, et que je démarre, pas d'essence à arriver
- du jus à la pompe (5v environ)
- coups maillet sur la pompe, mais rien n'y fait.

Me voila donc perdu à ce stade! Gérard me dit que c'est certainement la pompe qui est morte ou en dernier cas le boîtier électronique, mais il avait été changé par papa (Jihem64) et Gérard
Hello
meilleurs voeux
Premiers commentaires à chaud avant d'avoir regardé la doc (je n'ai pas de turbo mais un 2 litres et ça diffère un peu)
Etincelle aux bougies quand un aide actionne le démarreur : donc ça n'est pas le capteur de PMH
5V à la pompe : c'est très peu
relais claque : il y a 2 relais : 1 pour l'injection, l'autre pour la pompe
==>
0/ c'est une turbo de 1990 c'est bien ça ?
Je prends le schéma électrique 91wiring depuis le topic que Jihem64 a créé in viewtopic.php?f=11&t=20363, rubrique fiche techniques, Manuel de services, section 03, 1991 Wiring diagrams, pages 17 & 18 ... il y aussi une version Française en section 39

Attention il peut y avoir des évolutions de construction et on est toujours à la merci de modifications, certaines couleurs de fils peuvent notamment avoir été changées.

Image

1/ identifier le bon relais de pompe derrière la boite à gants
C'est le relais B12 de couleur W(hite) donc blanc à côté du relais d'injection B2 qui lui est de couleur SB(lack) donc noir

2/ le 12V arrive sur le relais B12 en 30 (fil Rouge) et ressort en 87 (fil Gn-Y donc Vert-Jaune), puis va vers le fusible B20, il en sort au travers d'une fil Gr-R donc Gris-Rouge puis va en 11 du connecteur c35R/c68R puis va vers la pompe D20 qui est aussi connectée à la masse sur un autre fil

Image

Conclusion 1 : on doit avoir 12V sur la pompe, enfin 9,5V quand le démarreur tourne, et pas 5V ... si c'est vraiment 5V, soupçonner la batterie
Conclusion 2 : en PRIORITE il faut vérifier le fusible B20 ... la doc dit que ce fusible est à côté du relais B12

3/
Débrancher le fil d'alimentation 12V (Gris rouge) au niveau de la pompe.
Brancher une lampe témoin (5 watts ou 21 watts) entre ce fil et la masse. Bien isoler l'ensemble.
Enlever le relais de pompe B12 et avec un fil faire un court-circuit entre l'entrée 30 (fil rouge) et la sortie 87 (couleur Vert Jaune) de ce relais B12
Avec ce montage le circuit d'alimentation de la pompe est alimenté dès qu'on met le contact donc la lampe témoin doit s'allumer au contact

4/ si ça n'est pas le cas, contact mis ... traquer le 12V avec un multimètre
sortie 87 du relais B12
entrée puis sortie du fusible B20
point 11 du connecteur C68R-B35R, connecteur situé derrière la boite à gants au dessus du calculateur d'injection sur le montant droit face au passager (si je me souviens bien)
arrivée sur la pompe

5/ Si c'est le cas rebrancher nominalement le relais B12
La lampe témoin doit s'allumer 1-3 secondes au contact puis se couper ... puis s'éclairer de nouveau quand le démarreur entraine le moteur

6/ enlever la lampe témoin et rebrancher la pompe
Si elle ne tourne jamais (ça s'entend quand elle est activée) : soupçonner la pompe

Avatar du membre
ceyal
Incurable / 480 Greffé
Incurable / 480 Greffé
Messages : 1412
Enregistré le : mer. 18 avr. 2007, 19:00
Localisation : bzh

Re: Dusty ne démarre plus

Message par ceyal » lun. 11 mars 2019, 23:04

De rien

Dusty Loulou
Membre associatif
Messages : 63
Enregistré le : dim. 11 mars 2018, 00:20
Localisation : Gahard (35)

Re: Dusty ne démarre plus

Message par Dusty Loulou » lun. 11 mars 2019, 23:16

Bonsoir.

Oui la frénésie de vouloir refaire partir la Dusty de papa m'en à fait oublier le savoir vivre élémentaire.

Alors merci Ceyal.

Je cherche toujours à la faire repartir, j'ai testé avec la pompe que m'a envoyé Lionel du 68, la sienne fonctionne mais ce n'est pas le bon modèle. Donc mon soucis se situe bien à la pompe!

Bonne soirée et mille excuses pour le désagrément.
Récupérateur de la Dusty de Jihem64

Dusty Loulou
Membre associatif
Messages : 63
Enregistré le : dim. 11 mars 2018, 00:20
Localisation : Gahard (35)

Re: Dusty ne démarre plus

Message par Dusty Loulou » sam. 16 mars 2019, 16:30

Bonjour,

j'ai acheté un kit de réparation de pompe à essence. Installé en mode pour tester, et elle fonctionne. Et en insistant un peu (j'ai mis la pompe en légère immersion dans le réservoir), Dusty a redémarré.

Donc, le problème est bien identifié.

Reste donc à remettre cette satané pompe dans le réservoir.

Et là, je bloque. Je n'arrive pas à la remettre et à refermer l'espèce d'écrou en plastique sur le dessus!!!! Entre le joint qui ressort et l'ensemble de la pompe légèrement trop large, je galère!!!

Quelqu'un aurait il une idée???

Merci en tous les cas de vos retours différents (sur Facebook aussi, ce qui m'a permis de trouver la bonne pièce).

Louis (et Dusty qui attend...)
Récupérateur de la Dusty de Jihem64

Avatar du membre
vtec
Membre associatif
Messages : 7479
Enregistré le : jeu. 26 avr. 2007, 14:31
Localisation : ESTIBEAUX (environs de DAX)

Re: Dusty ne démarre plus

Message par vtec » sam. 16 mars 2019, 19:26

Tu peux nous mettre des photos, pour que l'on se rende mieux compte du problème :roll: ?
Vieux motard que jamais!





"Bouzine" Turbo "pétrol blue" du 09/01/1989 XLBEX063E0C532907 (392000 kms)
"Zoubine" Turbo "lavender" du 02/11/1989 XLBEX063E0C551576 (142350 kms) VENDUE

Avatar du membre
antgomez
Membre associatif
Messages : 1600
Enregistré le : mer. 22 juil. 2015, 23:39
Localisation : Mondonville

Re: Dusty ne démarre plus

Message par antgomez » sam. 16 mars 2019, 19:43

salut

l’écrou se resserre un peu et difficile remettre, je crois qu'il y a un truc. mais je ne le connais pas

a+
antoine
Aujourd'hui, je continue le travail que je n'ai pas fini hier: ne rien faire !

Dusty Loulou
Membre associatif
Messages : 63
Enregistré le : dim. 11 mars 2018, 00:20
Localisation : Gahard (35)

Re: Dusty ne démarre plus

Message par Dusty Loulou » mer. 20 mars 2019, 16:52

Bonjour.

Bon, un peu de nerf, un peu de poids et un "put***, fais ch*er" plus tard, j'ai reussi tant bien que mal à rentrer cette pompe dans son emplacement. Je me suis dit que si papa aurait été là, il m'aurait certainement dit qu'il fallait je fasse plus attention, mais mer*e alors, Dusty ne va pas me résister alors que je veux la remettre en route!?! :evil: :evil: :evil:

Mais j'ai réussi! Elle roule! c'est le kiff total cette bagnole (pardon Dusty... mais oui t'es une super caisse!)

Alors je vais faire vite fait une explication de ce que j'ai fait surtout sur le changement de pompe à essence, parce que je n'ai pas réussi à trouver sur le forum... :roll:

Tout d'abord, merci à ceux qui ont pu éclairer mes lanternes, et surtout Gégé :ag pour son diag à distance... et Ceyal pour le retour sur la partie Elec :aj .

Donc l'histoire depuis le début:

Parti pour aller chez les pompiers :ae , Dusty ma fidèle monture m'emmène. Tout va bien, pépère. Le jour est couché, l'hiver est bien là. Les gens sont rentrés, bref, on est bien là!

Jusqu'à... bah jusqu'à ce qu'elle s'arrête en plein milieu de la route. :shock: Tout fonctionne sauf... que pas de moteur qui tourne. :-( Démarreur râle bien, électricité ok, et même en tentant sur une descente de la faire démarrer en seconde, je dois me rendre à l'évidence que Dusty ne veut plus rien savoir... :!: :!:
Appel à madame :ag pour qu'elle vienne me tracter avec le Picasso.
Retour à la maison, toujours la même chose... :?

Appel à Gégé Vtec qui me donne toutes les possibilités, et là il me cause relais, bobine, bougies, pompe à essence... du charabia, mon Gégé, du charabia. Mais parmi tous ces maux, que choisir?

Alors dans l'ordre, test des bougies, ça fonctionne. :aj Relais, pas trouvé exactement mais ça claque au démarrage par-là derrière la boîte à gant. :aj
Et puis on me demande si ça siffle à la pompe... Euh où ça ? :oops: Au niveau de la banquette arrière... bah euh... non j'entends rien (mais je suis un peu sourd aussi alors ça ne veut trop rien dire). :mrgreen:
"Regarde si ça coule au moteur" qu'il me dit le Gégé... bah oui, je vais regarder cela... Donc me voilà à démonter un tuyau, mettre un petit pot de confiture Bonne Maman (vide, parce que la confiture de fraises, c'est bon, mais pas à l'essence...) au cas où, et mettre en route le moteur.
Et là ! RIEN! pas de précieux liquide... alors le verdict semble se dessiner, ce serait bien la pompe qui fait des siennes... :(


Et comment qu'on fait alors?

Alors là, faut passer au démontage de l'arrière de Dusty. Et autant te dire que comme ça, j'étais pas chaud... :roll: mais alors pas du tout! Mais fallait remettre en route Dusty, je peux pas la laisser en rade...

Je retire d'abord la boîte à gant, oui je cherche quand même à vérifier le relais. Il est bien au chaud, il claque bien. Bon bah c'est pas ça, donc c'est parti pour la grande chevauchée fantastique sur la banquette arrière... :lol:

On commence par retirer les dossiers. Pour cela on tire sur la partie vers l'extérieur le petit truc noir qui bloque la banquette et ensuite on fait pivoter le dossier pour le sortir tout simplement (sur l'accoudoir c'est juste une tige qui vient de se loger dedans). Même chose de l'autre côté.
Puis l'assise se retire assez simplement, faut soulever l'avant et faire pivoter vers l'extérieur. Là encore, c'est un petit crochet au niveau du devant et un autre sur le côté qui tient l'assise.
Ensuite, il faut défaire l'accoudoir. Pour cela, il faut dévisser les boucles de ceintures, les 2 vis derrière le cendrier, et enlever l'accoudoir.

Voila, vous avez fait une grande partie du travail. :aj Reste à enlever le cache de protection de la pompe à essence (en plastique noir sur Dusty). Ensuite, vous vous trouverez avec un truc blanc, connecté à 2 tuyaux et un connecteur électrique. C'est l'ensemble de la pompe à essence. Oui votre nouveau Graal est là, sous vos yeux et vos petites mimines tremblent de joie, vos yeux frétillent de bonheur! Les tuyaux et le câble se retirent assez aisément (2 écrous à desserrer, une prise à déconnecté, avouez que pour une fois c'est simple!!). Puis voila la pompe. :!: Ah pardon, ne rêvez pas, d'abord, pour la sortir, il va falloir enlever la pompe de son logement, d'abord en dévissant le grand cercle plastique blanc, puis ensuite, la sortir de son logement en faisant en sorte de ne pas casser la jauge de carburant. :ab :ab :ab

Quand vous aurez sorti l'ensemble, voila, c'est fait. Vous avez entre vos mains expertes (ou moites pour ma part) l'ensemble de votre pompe à essence dans votre main. Oui, vous l'avez! :aj Oui, vous l'avez fait. :mrgreen: Oui, c'est vous le chef. :ab :ab Et oui, bah va falloir se pencher sur ce truc là pour que ça marche.... et mer*e!!!! :cry:

Pour la pompe, il existe 2 modèles en fonction du réservoir: soit le 48l, soit le 60l. Sur Dusty, c'est le modèle 48l, donc moins profonde. Ne vous trompez pas si vous devez la changer, surtout en occasion, car les 2 ne sont pas interchangeables! :!: :!: :!:

Vous cherchez sur internet des infos, des trucs pour remettre en route. Vous sollicitez le bon coin, Gégé (bah oui, parce que Gégé, c'est Gégé, et Gégé, il sait... même le grand Chuck Norris demande à Gégé avant de s'attaquer à la Volvo 480!). Mais vous ne trouvez pas le bon modèle. Alors, de rage, vous vous dîtes qu'il faut vendre cette voiture pour pièces, parce que bon, hein, ça suffit! Qui c'est qui décide dans cette voiture non mais... :twisted: :evil:

Laissez vous du temps (ou prenez le temps de lire la suite...)! Moi j'ai laissé reposer une bonne semaine! :roll: :roll: Bon, d'accord, trois grosses semaines! :?

Ici je vais vous parler de la pompe de 48l, celle de Dusty donc. Ayant une pompe de l'autre modèle, et avec de la motivation, je me pencherai sur son démontage!

Pour démonter l'ensemble de la partie pompe, il faut d'abord enlever la crépine d'aspiration (elle tombe assez facilement en tirant dessus). Puis normalement il y a une rondelle sur l'une des tiges qui soutient l'ensemble de la pompe proprement dite. L'ensemble de la partie pompe s'extrait par glissement après avoir retiré les 2 fils électrique, et un tuyau d'essence. Vous vous trouvez donc avec un ensemble de plastique, s'ouvrant en 2 morceaux, et au milieu la pompe à essence, et 2 morceaux de caoutchouc qui empêche à la pompe de bouger dans le plastique.

Pour ce qui concerne la remise en état de la pompe, je vous laisse consulter le tuto disponible: http://www.volvo-480.org/forum/viewtopi ... 11&t=30959
chacun est libre de réparer ou changer. :ag


Dans mon cas, j'ai cherché à changer (trop hâtivement m'aurait dit mon père) pour du neuf. La référence de base ma pompe était Bosch 0 580 453 952. Pas facile à trouver sous cette référence. Alors, et parce que le forum 480 c'est aussi une page Facebook, j'ai trouvé grâce à un certain Jiair et un autre Nico17 (je pense que ce sont eux vu les pseudos) :aj un kit de réparation sur internet (http://www.skandix.de/en/spare-parts/en ... t/1015002/) à un prix raisonnable avec la livraison (moins de 90€ rendu à la maison).

Le remplacement de la pompe est assez simple, même si quelques précautions s'imposent.

Tout d'abord, dans le kit de remplacement, vous trouverez (avec joie et bonheur) une pompe neuve (ouf!), 2 flexibles noir, un flexible blanc plus petit, quelques colliers, un adaptateur électrique (parce que oui, c'est un kit qui se monte aussi sur des SAAB...), un filtre et un morceau de caoutchouc noir.

Si vous voulez tester votre pompe, brancher simplement électriquement la pompe sur le support, et le support à la voiture, vous verrez si votre pompe fonctionne ou pas... :idea: :idea:

Placer la nouvelle pompe en lieu et place de l'ancienne, couper la partie extérieure du caoutchouc pour qu'il s'adapte dans la partie plastique de la pompe (en réutilisant les morceaux caoutchouc noir d'origine pour que cela tienne bien), brancher un flexible noir de la pompe à la partie support (avec les colliers pour serrer), emmancher l'ensemble pompe sur la partie support mais pas entièrement, brancher électriquement, finir d'emmancher et bloquer le tout (soit avec la rondelle, soit avec un collier comme moi, puisque ma rondelle s'est littéralement cassée). N'oubliez pas le filtre au cul de la pompe...

Puis l'ensemble de la pompe doit revenir à sa place. C'est galère, ça fait ch*er, on râle, on peste, et puis allez savoir, ça rentre, et c'est serré (et on se dit que finalement, tout ça, c'est pour Elle, alors, on pardonne, on câline, bref, on devient gaga... :roll: :shock: :lol: ). Avant le remontage, un petit démarrage (ça confirme le diag, et puis ça redonne le sourire, tout simplement, donc on n'omet pas cette étape!)

Remontage de l'accoudoir et de la banquette (ça va beaucoup plus vite dans ce sens, on est confiant, serein...). :ab :ab :ab

Démarrage, roulage, et ... plaisir! :ae

A vous maintenant!

En espérant que cela puisse aider quelqu'un qui comme moi à eu ces symptômes, et qui a eu peur de ne pas pouvoir remettre en route sa belle... :ag

Cordialement, mécaniquement, :-D
Louis!
Récupérateur de la Dusty de Jihem64

Avatar du membre
vtec
Membre associatif
Messages : 7479
Enregistré le : jeu. 26 avr. 2007, 14:31
Localisation : ESTIBEAUX (environs de DAX)

Re: Dusty ne démarre plus

Message par vtec » mer. 20 mars 2019, 19:01

Content pour toi :aj ! Jolie prose :mrgreen: ! T'as pas songé a te mettre écrivain :lol: ?
Vieux motard que jamais!





"Bouzine" Turbo "pétrol blue" du 09/01/1989 XLBEX063E0C532907 (392000 kms)
"Zoubine" Turbo "lavender" du 02/11/1989 XLBEX063E0C551576 (142350 kms) VENDUE

Dusty Loulou
Membre associatif
Messages : 63
Enregistré le : dim. 11 mars 2018, 00:20
Localisation : Gahard (35)

Re: Dusty ne démarre plus

Message par Dusty Loulou » jeu. 21 mars 2019, 17:30

Non, j'essaie de garder le niveau de mon père et de ses longues tirades!!!
Récupérateur de la Dusty de Jihem64

Avatar du membre
Olimapijulo
El Gla(n)diator
Messages : 4680
Enregistré le : mar. 06 mars 2007, 20:31
Localisation : 78 Ile de france parfois 76 LH City

Re: Dusty ne démarre plus

Message par Olimapijulo » ven. 03 mai 2019, 22:50

Je dois remplacer ma pompe en preventif et faire la même operation que toi.
Merci pour le tuto et surtout merci pour le texte.
un instant je me demandais qui ecrivait ;-)
El Gladiator.
Smoke Silver Turbo 1990.

Avatar du membre
Dgrimaud
Membre associatif
Messages : 1750
Enregistré le : mar. 18 mai 2004, 21:40
Localisation : Ardèchistan
Contact :

Re: Dusty ne démarre plus

Message par Dgrimaud » sam. 04 mai 2019, 09:00

Olimapijulo a écrit :
ven. 03 mai 2019, 22:50
Je dois remplacer ma pompe en preventif et faire la même operation que toi.
Merci pour le tuto et surtout merci pour le texte.
un instant je me demandais qui ecrivait ;-)
Tu l’as trouvé où ta pompinette ?
Turbo Smoke Silver - 1989 - XLBEX063E0C544491 - daily driver à 160 000 Km
ES 2L Steel Grey Metallic - 1995 - XLBEC313E0C590802 - 480 000 Km

Une 480 ne vaut presque plus rien... mais rien ne vaut une 480 !

Avatar du membre
Olimapijulo
El Gla(n)diator
Messages : 4680
Enregistré le : mar. 06 mars 2007, 20:31
Localisation : 78 Ile de france parfois 76 LH City

Re: Dusty ne démarre plus

Message par Olimapijulo » sam. 04 mai 2019, 09:22

El Gladiator.
Smoke Silver Turbo 1990.

Avatar du membre
BOUELLE Jean-pierre
Membre associatif
Messages : 747
Enregistré le : ven. 28 juil. 2006, 13:24
Localisation : VAL D'OISE

Re: Dusty ne démarre plus

Message par BOUELLE Jean-pierre » sam. 04 mai 2019, 11:46

Super, Louis !!! Bravo. Merci pour ce tuto récapitulatif qui servira j'en suis sur :)

Et pour les réservoir 60L, voici la réf du kit:
http://www.skandix.de/en/spare-parts/en ... t/1010999/
L'AMOUR EST LA SEULE PASSION QUI NE SOUFFRE NI DU PASSE NI DE L'AVENIR (Balzac)

XLBEX 146 EJC 513330 ES blanche du 04 11 88 en sommeil ...
XLBEC 193 EOC 591656 Turbo Paris blue du 24 02 95 pour le plaisir ...
RINAULT ESPACE 3, 130 000 km pour la famille !!!
Et...
La FUEGO turbo E de madame,105 kkm

Répondre