Compteur

Faites une recherche avant d'écrire un nouveau message !
Répondre
stephane45
Actif / 480 Dada
Actif / 480 Dada
Messages : 90
Enregistré le : sam. 29 déc. 2012, 22:07

Compteur

Message par stephane45 » lun. 29 avr. 2019, 16:40

Suite à mauvaise rubrique 😉😉

un. 29 avr. 2019, 11:48

Slt la compagnie 😉
Voilà ;
Je cherche un compteur pour ma 440 turbo escence 120ch de 1997.
Ca urge.....
Car j'ai plus rien 😕😕☹️ j'ai juste le témoin de la batterie qui reste allumé.. Plus de compte tour, et tout le reste 😭😭.
J'ai démonter le bloc, j'ai pris une pile pour voir si les aiguilles montes ( et çà fonctionne ), les fusibles sont bon, j'ai nettoyer tout la carte.. Mais plus rien ?? 😠 😠
Ça urge car je dois passer le C. T..
MERCI

Avatar du membre
ceyal
Incurable / 480 Greffé
Incurable / 480 Greffé
Messages : 1403
Enregistré le : mer. 18 avr. 2007, 19:00
Localisation : bzh

Re: Compteur

Message par ceyal » lun. 29 avr. 2019, 17:30

Si contact mis, moteur non démarré AUCUNE loupiote ne s'allume, cela veut dire que le bloc compteur n'est pas alimenté
- fusible du bloc compteur coupé
- masse défectueuse
- mauvais contact des connecteurs gris et vert

stephane45
Actif / 480 Dada
Actif / 480 Dada
Messages : 90
Enregistré le : sam. 29 déc. 2012, 22:07

Re: Compteur

Message par stephane45 » lun. 29 avr. 2019, 17:44

Alors déjà ;
Le fusible ce trouve où ?
Comment savoir la masse ? ( je suis une quiche lol).
J'ai pulvériser sur les deux cosse...
Merci

stephane45
Actif / 480 Dada
Actif / 480 Dada
Messages : 90
Enregistré le : sam. 29 déc. 2012, 22:07

Re: Compteur

Message par stephane45 » mar. 30 avr. 2019, 12:18

Toujours personne ?? 😭😭
Il me faut absolument un nouveau compteur HELP !!
Ma voiture n'est pas passer au CT.
........

Avatar du membre
AOD
Le Paparazzi
Messages : 26846
Enregistré le : mar. 18 févr. 2003, 10:13
Localisation : Au pays de Mickey
Contact :

Re: Compteur

Message par AOD » mar. 30 avr. 2019, 13:02

Alors déjà

-1ère chose : mets ton n° de série dans ta signature. C'est important pour pouvoir t'aiguiller sur les solutions possibles à tes potentiels pannes.
-2ème chose : pour ce problème il nous faut connaitre la couleur des prises qui se trouvent derrière ton compteur.
-3ème chose : il faut savoir qu'on est pas forcément H24 devant notre PC donc faut pas forcément être pressé.
-4ème chose : ici, c'est 480, donc on sait pas forcément où se trouvent les fusibles :mrgreen: (mais fort à parier qu'ils sont à gauche sous le volant... pour leur emplacements, c'est écrit dans ton livret de bord)
-5ème chose : tu peux peut-être t'en faire prêter un pour passer le contrôle et voir pour régler ton souci après.

Voila ! Bon courage !
:ae turbo
#587789-16/08/94-207.000 km-VASE GREEN METALLIC 314

Image
__________________
Groupe FB ici

stephane45
Actif / 480 Dada
Actif / 480 Dada
Messages : 90
Enregistré le : sam. 29 déc. 2012, 22:07

Re: Compteur

Message par stephane45 » mar. 30 avr. 2019, 13:41

OK..
Pour ta première réponse ; c'est quoi n° de serie ?

-Deuxième réponses ; oui désolé ils GRIS et VERT.

-Troisième réponse ; je c'est lol...

-Quatrième réponse ; je c'est que c'est un forum pour 480... Je poste ce sujet, car je c'est que c'est les mêmes compteur ( de plus j'ai déjà ue 480 turbo). Et , j'ai regardé les fusibles. C'est la première chose à faire lol...

-Cinquièmes réponse ; c'est aussi pour çà que je demande de l'aide...
Tout simplement..

Cdlt

Avatar du membre
Ben
Modérateur
Messages : 9641
Enregistré le : dim. 02 nov. 2003, 14:26
Localisation : Montbéliard (25)
Contact :

Re: Compteur

Message par Ben » mar. 30 avr. 2019, 14:43

je pense qu'il faut procéder avec logique identifier l'alimentation dans les connecteurs regarder ce qui arrive au connecteur coté voiture, tester si tu alimentes le compteur avec une alimentation fiable.
un black out total comme ça, ça sent quand même bien un pb de connexion.
on a vu des soudures se casser, mais généralement un seul élément tombe en panne.

en 97, il n'y avait plus de 480, mais en download sur le forum europ : apparemment principalement le jus arrive par le fusible 16 au connecteur gris, pine 12 par un fil vert/blanc et tu as deux masses sur le même connecteur pine 2 et 7 fil marron
480 turbo 05/91 #563345 avec la clim pour fêter ses 198000 km 8-)
Image
V480, bugattis et autres merveilles

stephane45
Actif / 480 Dada
Actif / 480 Dada
Messages : 90
Enregistré le : sam. 29 déc. 2012, 22:07

Re: Compteur

Message par stephane45 » mar. 30 avr. 2019, 14:58

OK cool de ta réponse 🤟👌.
Mais que faut-il faire pour savoir où est la masse en question ?
Car ; euh comment dire je suis une quiche lol... Avec mes mains 😂

Avatar du membre
Ben
Modérateur
Messages : 9641
Enregistré le : dim. 02 nov. 2003, 14:26
Localisation : Montbéliard (25)
Contact :

Re: Compteur

Message par Ben » mar. 30 avr. 2019, 16:00

les connecteurs comportent des numéros moulés, je pense qu'ils correspondent au numéro du schéma
il faut un multimètre, tu peux tester la présence de 12V en position voltmètre un pic dans le connecteur que tu souhaites tester, l'autre sur une masse (une partie métallique de la voiture par ex) tu lis la tension qui arrive. (évidemment il faut que le contact soit mis)
pour tester qu'une connexion est bien une masse, position ohmmètre un pic dans le connecteur à tester l'autre à la masse.
les super pros de l'elec auto du forum me corrigeront le cas échéant.

je pense que tu devrais trouver quelqu'un qui peut t'aider en vrai, à distance et virtuellement ça va pas être simple.
480 turbo 05/91 #563345 avec la clim pour fêter ses 198000 km 8-)
Image
V480, bugattis et autres merveilles

stephane45
Actif / 480 Dada
Actif / 480 Dada
Messages : 90
Enregistré le : sam. 29 déc. 2012, 22:07

Re: Compteur

Message par stephane45 » mar. 30 avr. 2019, 19:55

Super cool merci.🤟🤟👌
C'est sur en vrai c'est mieux que les écris 😉

stephane45
Actif / 480 Dada
Actif / 480 Dada
Messages : 90
Enregistré le : sam. 29 déc. 2012, 22:07

Re: Compteur

Message par stephane45 » mer. 01 mai 2019, 08:35

Bon. hier en fin d'après-midi, j'ai tout remonté mon bloc.
J'appuie sur mon bouton d'alarme ( les warning clignotes).
Et je démarre, rien donc pas une seule aiguilles fonctionne ( normal avec mon problème). J'active tout les boutons pour les phares, et les témoins de feux fonctionnent bien un si que le dégivrage, antibrouillard.. Clignotant aussi, warning idem. Bon bref..
Mais il y à le témoin de la la batterie qui reste allumée ?? Une idée ?
Alors que la batterie est neuve, et, aussi la courroie d'alternateur ( l'alternateur est bon)..
J'ai remarqué quand j'actionne mon alarme, celle là même ne fonctionne pas toujours ?! Y'a-t-il un cause à effet avec mon bloc compteur 🤔...
Bonne journée

Avatar du membre
vtec
Membre associatif
Messages : 7418
Enregistré le : jeu. 26 avr. 2007, 14:31
Localisation : ESTIBEAUX (environs de DAX)

Re: Compteur

Message par vtec » mer. 01 mai 2019, 09:25

Tu es certain que ton alternateur est bon (voltmètre branché sur la batterie moteur tournant: Au moins 14,2V) :roll: ?
Vieux motard que jamais!





"Bouzine" Turbo "pétrol blue" du 09/01/1989 XLBEX063E0C532907 (392000 kms)
"Zoubine" Turbo "lavender" du 02/11/1989 XLBEX063E0C551576 (142350 kms) VENDUE

stephane45
Actif / 480 Dada
Actif / 480 Dada
Messages : 90
Enregistré le : sam. 29 déc. 2012, 22:07

Re: Compteur

Message par stephane45 » mer. 01 mai 2019, 11:37

Oui 14,2V..

Avatar du membre
AOD
Le Paparazzi
Messages : 26846
Enregistré le : mar. 18 févr. 2003, 10:13
Localisation : Au pays de Mickey
Contact :

Re: Compteur

Message par AOD » mer. 01 mai 2019, 12:15

stephane45 a écrit :
mar. 30 avr. 2019, 13:41
OK..
Pour ta première réponse ; c'est quoi n° de serie?
C'est le numéro de production de ta voiture. Il se trouve sous le capot.
:ae turbo
#587789-16/08/94-207.000 km-VASE GREEN METALLIC 314

Image
__________________
Groupe FB ici

stephane45
Actif / 480 Dada
Actif / 480 Dada
Messages : 90
Enregistré le : sam. 29 déc. 2012, 22:07

Re: Compteur

Message par stephane45 » mer. 01 mai 2019, 12:16

OK 😉.
Merci

Avatar du membre
ceyal
Incurable / 480 Greffé
Incurable / 480 Greffé
Messages : 1403
Enregistré le : mer. 18 avr. 2007, 19:00
Localisation : bzh

Re: Compteur

Message par ceyal » mer. 01 mai 2019, 15:55

stephane45 a écrit :
mer. 01 mai 2019, 08:35
J'appuie sur mon bouton d'alarme ( les warning clignotes).
Et je démarre, rien donc pas une seule aiguilles fonctionne. J'active tout les boutons pour les phares, et les témoins de feux fonctionnent bien un si que le dégivrage, antibrouillard.. Clignotant aussi, warning idem. Bon bref..
Mais il y à le témoin de la la batterie qui reste allumée ?? Une idée ?
Comme déjà écrit plus haut ... au vu de tout ce que tu écris, à 99% ton bloc instrument n'est pas alimenté ==> BIS : vérifier fusible, cablage, arrivée du 12V sur le point 12 du connecteur vert ... et la masse du combiné instrument

Si cela est confirmé , inutile de partir à la pêche d'un autre bloc instrument ... il faut d'ABORD corriger ce problème d'alimentation
===>
Trouver le fusible concerné dans le manuel de bord ou sur le portillon de la boite à fusibles
Les loupiotes que tu indiques fonctionner (témoin de phares, clignotants, dégivrage,...) n'ont pas besoin d'un bloc instrument alimenté car ils sont alimentés en même temps que la fonction concernée (phares, clignotants, dégivrage, ...) au contraire des témoins eau, huile, ...
Par exemple ton voyant BAT s'allume moteur tournant car d'un côté il reçoit 14V de l'alternateur tandis que de l'autre il ne reçoit pas le 12V batterie quand le bloc instrument n'est pas alimenté

Test1
contact mis, moteur NON démarré ... est ce que les voyants eau, huile, batterie, jauge carburant, frein à main sont allumés OUI ou NON ? est-ce que la jauge à carburant décolle ?
si NON ==> dans 99% des cas, bloc instrument non alimenté

Test 2
Quand tu mets les phares, est-ce que le bloc instrument s'éclaire ?

Test3
Sur 480, le cablage a varié en fonction des années ... et c'est assez difficile d'avoir l'affectation précise des fusibles selon les années/motorisations. En fin de production c'est plutôt (mais pas forcément toujours) les fusibles 16 et 17. Sur 440, c'est proche mais pas identique, notamment à cause des vitres AR électriques.
Souvent le bloc instrument de la 480 est alimenté par 1 fusible (16 et 17 en fin de production) qui alimente aussi la prise allume cigare, la lumière boite à gants, ...
Est-ce que la prise allume cigares marche OUI ou NON ?
Si NON ==> bloc instrument pourrait peut-être ne pas être alimenté

Répondre