MA 480 PETE!!!!

Faites une recherche avant d'écrire un nouveau message !
Avatar du membre
PiK@cHu
Incurable / 480 Greffé
Incurable / 480 Greffé
Messages : 4358
Enregistré le : dim. 21 déc. 2003, 21:31
Localisation : PiK@land45/ vito 115cdi france

Message par PiK@cHu » lun. 20 juin 2005, 14:45

tete d'allumeur...



++ ;-)
GT turbo #93711 :-P
+c70 T5 pack luxe'98
_______________________________________

480 forever
______________________________________

480 forever

Avatar du membre
volvomaniac
Accro / 480 Fada
Accro / 480 Fada
Messages : 592
Enregistré le : lun. 26 mai 2003, 00:10
Localisation : DUNKERQUE (59)
Contact :

Message par volvomaniac » lun. 20 juin 2005, 21:43

salut

la mienne elle pete le feux :lol:

Avatar du membre
PiK@cHu
Incurable / 480 Greffé
Incurable / 480 Greffé
Messages : 4358
Enregistré le : dim. 21 déc. 2003, 21:31
Localisation : PiK@land45/ vito 115cdi france

Message par PiK@cHu » lun. 20 juin 2005, 23:16

volvomaniac a écrit :salut

la mienne elle pete le feux :lol:

pffff!!!!!!!!! :oops:





++ ;-)
GT turbo #93711 :-P
+c70 T5 pack luxe'98
_______________________________________

480 forever
______________________________________

480 forever

Avatar du membre
abe
Très Actif / 480 Fana
Très Actif / 480 Fana
Messages : 181
Enregistré le : ven. 04 juin 2004, 17:36
Localisation : evry
Contact :

Message par abe » mar. 28 juin 2005, 15:02

salut a tous, je vu que beaucoup de personnes comsome environ 9 L au 100, moi je suis minimun en roulant normale a 12 L en ville et 10 L sur autoroute, de plus en ville avec la clim la je passe a 14 L environ

pourtant ma 480 fonctionne parfaitement pas de prise d'air aparament, a par le ralenti assez haut 1000trs mn quasimen.

j'ai nettoyer entierement le papillon l'autre jour c'est tjs pareil.

donc je suis assez perplexe sur la conso.

voila quand pensez vous ?
480 turbo de 94 !

jibus
Actif / 480 Dada
Actif / 480 Dada
Messages : 74
Enregistré le : ven. 30 avr. 2004, 12:15
Localisation : Strasbourg (67)

Message par jibus » dim. 03 juil. 2005, 17:20

ça y est j'ai changé la delco, les faisceaux et les bougies...

Ma ptite VOLVO marche mieux (enfin elle marche quoi !!)
J'ai trouvé 1/2 cm de cambouie au fond de la delco...

Quelqu'un a déjà vu ça????

Avatar du membre
AOD
Le Paparazzi
Messages : 27885
Enregistré le : mar. 18 févr. 2003, 10:13
Localisation : Au pays de Mickey
Contact :

Message par AOD » dim. 03 juil. 2005, 19:35

Oui moi...ma seule pane (avec le démarreur) avec mon ancienne turbo...laissée en rade sur l'autoroute entre paris et reims...et il y avait au moins autant de cambouis que ça...pas étonnant que j'ai des trous d'accelération... ;-)
:ae turbo
#587789-16/08/94-211.000 km-VASE GREEN METALLIC 314

Image
__________________
Groupe FB ici

Avatar du membre
davesodapop
Modérateur
Messages : 3570
Enregistré le : sam. 29 mars 2003, 19:16
Localisation : Dunkerque ( 59 )

Message par davesodapop » dim. 03 juil. 2005, 23:25

salut

si tu as du cambouis a ce niveau , c'est que ton joint d'arbre a came est mort

pour le changer , rien d plus simple , tu retires la tete d'allumeur , la protection plastique blanche , et tu aura accés au fameux joint ...

pour le retirer , soit au tournevis en faisant attention de ne pas toucher les portées de joint , soit avec 2 vis parker vissées dans le " mou " du joint et tu tires .

bien nettoyer au solvant , enduire le nouveau joint d'un peu de graisse , le remettre dans le meme sens . ;-)

tu trouveras ce joint chez renault , chez volvo ou chez un revendeur de pieces specialisé refection moteur ... pour entre 7 et 15 € maxi

@plus
"red devil" , turbo 160 ch fochesato 1990 , RIP
"mamie blue" , ES de 1986 RIP
"white label" , ES de 89 RIP
"jeanpete de joie", GT de 1995

Avatar du membre
JL-L
Les deux mains gauches
Messages : 4913
Enregistré le : lun. 27 janv. 2003, 15:41
Localisation : Croix / métropole Lilloise / nord / france

Message par JL-L » lun. 04 juil. 2005, 09:53

abe a écrit :salut a tous, je vu que beaucoup de personnes comsome environ 9 L au 100, moi je suis minimun en roulant normale a 12 L en ville et 10 L sur autoroute, de plus en ville avec la clim la je passe a 14 L environ

pourtant ma 480 fonctionne parfaitement pas de prise d'air aparament, a par le ralenti assez haut 1000trs mn quasimen.

j'ai nettoyer entierement le papillon l'autre jour c'est tjs pareil.

donc je suis assez perplexe sur la conso.

voila quand pensez vous ?
Ne t'affole pas, tu n'est pas seul ...

En conduite mixte, normale ... 10,5 L

EN ville en s'ammusant aux feux rouges ... 12 L

Sur autoroute, stabilisé 130 /140 Km/h ... 8,5 / 9 L

Sur autoroute, en s'ammusant un peu plus que ne l'autorise les forces de l'ordres .... Proportionnel au plaisir ... :twisted: :mrgreen:

Même en changeant les filtres air / Essence, Bougie ...

ça change rien, .... elle a le même appétit que son patron ...
Mon ex : 480 turbo 90 lavender #559920

Avatar du membre
Jerlab
Il Maestro
Messages : 13869
Enregistré le : mer. 29 janv. 2003, 14:30
Localisation : Mirebeau-Loudun (86)

Message par Jerlab » lun. 04 juil. 2005, 09:58

Elle doit avoir un souci la mienne :roll:
Consomme pas :shock:

Ce week end : 700 kms avec embouteillages pdt 2h, nationale, departemenatles autoroutes, puis 190 de croisière sur l'autouroute pdt 100 kms, puis 70 kms de departementales avec petage de chronos :arrow: 8.5 8-)

Sur l'aller en roulant a vitesse normale (15-30 au dessus de limitation) Loudun - Lagny sur marne a 7.3 de moyenne :mrgreen:
Et je double plus que je ne me fais doubler :mrgreen:
Plus ca va plus je l'aime Laura :ad
En conduite mixte, normale ... 10,5 L

EN ville en s'ammusant aux feux rouges ... 12 L

Sur autoroute, stabilisé 130 /140 Km/h ... 8,5 / 9 L
En conduite mixte, normale ... 8,0 L

EN ville en s'ammusant aux feux rouges ... 9 L

Sur autoroute, stabilisé 130 /140 Km/h ... 8 L (quoique je suis jamais à 130 :oops: )

Autoroute à 150 ... 9 L

Autoroute à 185-190 :arrow: 12-13L :mrgreen:
Leïla : turbo 95, steel grey #591810 270480 kms
climat'-cruise-cuir-accoudoir-gros couple-Roboumod clans
C70 T5 98 safran BVM 273480 kms
V50 T5 AWD BVA 2006 188480 kms
Rat crevé team
petite pomme
__________________
Le plaisir de conduire commence où le diesel s'arrête

Avatar du membre
nicom6
Nouveau Membre
Nouveau Membre
Messages : 39
Enregistré le : jeu. 25 juin 2009, 18:59
Localisation : Thuin

Re: MA 480 PETE!!!!

Message par nicom6 » sam. 27 nov. 2021, 08:19

Bonjour à tous,

Dans mon cas, elle pétarade quand je suis au ralenti et que je met des gazs, j’arrive à prendre maximum 2000 tr/min accélérateur au plancher. Quand je dis qu’elle pétarade c’est plutôt des détonations avec fumée noire à la sortie de l’échappement.
Elle démarre au quart de tour et tient très bien son ralenti.
La tête de Delco, le doigt d'allumeur et les bougies sont neufs.
Suite à des soucis au niveau de l’injection, j’avais du changer les injecteurs, la rampe et le régulateur de pression. J’ai également procédé au remplacement du boîtier d’injection.

Quand je roule, ça semble être plus stable mais j’ai quand même des ratés à l’accélération par moment, comme un trou à l’accélération.

Avez-vous des pistes pour m’aider par rapport à ce problème svp ?

didier g
Très Actif / 480 Fana
Très Actif / 480 Fana
Messages : 152
Enregistré le : ven. 16 janv. 2009, 12:25

Re: MA 480 PETE!!!!

Message par didier g » mer. 01 déc. 2021, 00:14

16 ans et demi :shock: joli déterrage du post !

As tu controlé ou échangé ta bobine ?

Avatar du membre
AOD
Le Paparazzi
Messages : 27885
Enregistré le : mar. 18 févr. 2003, 10:13
Localisation : Au pays de Mickey
Contact :

Re: MA 480 PETE!!!!

Message par AOD » mer. 01 déc. 2021, 23:11

didier g a écrit :
mer. 01 déc. 2021, 00:14
16 ans et demi :shock: joli déterrage du post !

As tu controlé ou échangé ta bobine ?
Arrêtes, ça me fait mal quand je lis ça :ab :ab
:ae turbo
#587789-16/08/94-211.000 km-VASE GREEN METALLIC 314

Image
__________________
Groupe FB ici

Avatar du membre
Tibo_RB
Hyperactif / 480 Mania
Hyperactif / 480 Mania
Messages : 301
Enregistré le : sam. 11 oct. 2014, 17:33
Localisation : La Tremblade (17) /Nantes (44)/Rennes (35)

Re: MA 480 PETE!!!!

Message par Tibo_RB » jeu. 02 déc. 2021, 20:53

je controlerai aussi toutes mes masses, notamment celle qui vient sur le bloc ...

Avatar du membre
Ben
Modérateur
Messages : 10049
Enregistré le : dim. 02 nov. 2003, 14:26
Localisation : Montbéliard (25)
Contact :

Re: MA 480 PETE!!!!

Message par Ben » jeu. 02 déc. 2021, 21:47

la fumée noir, ce n'est pas indicatif d'un pb de richesse ? ah qu'es ce que vtec nous manque sur ce genre de question.
vu que tu as touché à pas mal de chose concernant l'injection...
480 turbo 05/91 #563345 avec la clim pour fêter ses 198000 km 8-)

Avatar du membre
Afterman
Membre associatif
Messages : 3382
Enregistré le : jeu. 12 sept. 2013, 22:39
Localisation : Lyon (enfin juste à côté)

Re: MA 480 PETE!!!!

Message par Afterman » dim. 05 déc. 2021, 19:42

Tu as une turbo il me semble.
Un petit nettoyage et réglage du débitmètre ne ferait pas de mal
"BlueVolvoCult" - Turbo Paris blue - 21/04/1993 - #581624 - 179 000 km
Drive different
Holy Prius III en daily - 170 000 km

V60-V480
Membre associatif
Messages : 1640
Enregistré le : jeu. 07 févr. 2008, 19:42
Localisation : 76 Nord

Re: MA 480 PETE!!!!

Message par V60-V480 » mar. 07 déc. 2021, 15:24

Ben a écrit :
jeu. 02 déc. 2021, 21:47
la fumée noir, ce n'est pas indicatif d'un pb de richesse ? ah qu'es ce que vtec nous manque sur ce genre de question.
vu que tu as touché à pas mal de chose concernant l'injection...
Effectivement mauvais mélange avec trop d'essence, manquent des infos au calculateur ou les infos sont mal interprétées.
N'est pas possible de remettre le calculateur d'origine? Bon modèle d'injecteurs?
480 Turbo 93, 94, 1,7 Paris Edition, TT 2l.
480 quand tu nous tiens :roll: .

Répondre