480 turbo (B18FT) remise en route

Faites une recherche avant d'écrire un nouveau message !
Répondre
Sam
Nouveau Membre
Nouveau Membre
Messages : 9
Enregistré le : lun. 11 nov. 2019, 22:14

480 turbo (B18FT) remise en route

Message par Sam » mar. 31 mars 2020, 20:54

Image

Bonjour à tous,

Voici le chapitre 1: "La remise en route".
Qui fait suite à la présentation

Il a donc été temps de se retrousser les manches.

"Voyons voir!"

✔︎ Batterie
✔︎ Contact (voyants allumés, relais qui tiquent)
✔︎ Démarreur
✔︎ Moteur qui tourne


✘ Moteur qui fonctionne.

Malheureusement, elle ne tourne pas.
Après investigation,
on a effectivement de l'allumage mais pas d'arrivée d'essence comme confirmé par un autre test où on réussit à la faire tourner en lui mettant du nettoyant frein dans l'arrivée d'air.

D'après la documentation très complète disponible ici et plus spécialement
le manuel de service des moteurs b18ft :


En shuntant les 2 relais de pompe à essence derrière la boîte à gants, j'entends quelque chose se passer sous la banquette arrière mais rien de continu.
Je démonte et répare comme expliqué dans le manuel "essai de réparation d'une pompe à essence"
Il y avait un vieux dépôt au fond, comme de la terre, ce qui empêchait la pompe de tourner librement, ce que j'entendais, c'était l'amorce d'une rotation mais pas un bruit continu de quelque chose qui tourne.

Re-test:

✔︎ Batterie
✔︎ Contact (voyants allumés, relais qui tiquent?)
✔︎ Démarreur
✔︎ Moteur qui tourne
✔︎ Pompe à essence qui fonctionne


✘ Moteur qui fonctionne.


Ok, je purge le réservoir et lui remets de l'essence fraîche.

Re-test:

✔︎ Batterie
✔︎ Contact (voyants allumés, relais qui tiquent?)
✔︎ Démarreur
✔︎ Moteur qui tourne
✔︎ Pompe à essence qui fonctionne


✘ Moteur qui fonctionne.

Bon, peut-être est-ce cette pompe à essence qui est mal réparée?
Et bien non, étonnamment, elle donne 4bars de pression et débite ce qu'il faut en litres/minute.

Ici il aurait fallu vérifier la pression après la soupape de retour...

Le problème est probablement plus loin.
Voyons voir les injecteurs...
J'ai les résistances qu'il faut (16ohms) mais ils ne tiquent pas comme ils devraient.
Démontage, nettoyage!
L'un d'entre eux aura dû passer 1h30 dans un bain à ultrasons pour se remettre à fonctionner.

Re-test:

✔︎ Batterie
✔︎ Contact (voyants allumés)
✔︎ Démarreur
✔︎ Moteur qui tourne
✔︎ Pompe à essence qui fonctionne à 4bars en la shuntant
✔︎ Injecteurs qui fonctionnent



✘ Pompe à essence qui tourne un peu à la mise sous contact
✘ Moteur qui fonctionne.



Je suspecte maintenant l'ECU,
Image

La pompe à essence ne tourne pas quelque secondes en mettant le contact.
Et mes relais ne se ferment plus, ils n'y a pas de masse venant de l'ECU pour les actionner.

Aussi, j'ai pris les mesures comme indiqué dans le manuel de service et, sauf erreur, la seule contrariété vient du numéro 12: 1020ohms au lieu de . Il communique avec le EZ210K mais a aussi la fiche diagnostic de la vanne de ralenti (où est-elle d'ailleurs?)
C'est possible que ce soit un ECU cramé à cause de la vanne de ralenti comme déjà mentionné par Vtec?


Qu'en pensez-vous sinon?

Merci encore pour toutes les infos!
:ae

Avatar du membre
vtec
Modérateur
Messages : 8035
Enregistré le : jeu. 26 avr. 2007, 14:31
Localisation : ESTIBEAUX (environs de DAX)

Re: 480 turbo (B18FT) remise en route

Message par vtec » mar. 31 mars 2020, 21:20

Très possible 8-) ! La vanne de ralenti se situe devant le moteur, coté gauche (quand on n'est face au moteur)! C'est une sorte de cylindre avec un connecteur électrique a trois fiches et deux durites (une vers le haut et l'autre vers le bas) ;-) ! Il faut dégager la protection en caoutchouc du connecteur et regarder si les trois fils ne sont pas dénudés! Si c'est le cas, il y a de fortes chances pour que deux fils se touchent et fassent court-circuit, ce qui fait "cramer" le boitier ;-) ! Idem pour les connecteurs d'injecteurs, mais là, il faut démonter le collecteur d'admission pour avoir accès a ces connecteurs 8-) !
Vieux motard que jamais!





"Bouzine" Turbo "pétrol blue" du 09/01/1989 XLBEX063E0C532907 (399000 kms)
"Zoubine" Turbo "lavender" du 02/11/1989 XLBEX063E0C551576 (142350 kms) VENDUE
Honda 600 Transalp (07/1991) acheté en mars 2018! 66666 kms

Sam
Nouveau Membre
Nouveau Membre
Messages : 9
Enregistré le : lun. 11 nov. 2019, 22:14

Re: 480 turbo (B18FT) remise en route

Message par Sam » mer. 01 avr. 2020, 11:49

vtec a écrit :
mar. 31 mars 2020, 21:20
Très possible 8-) !...pour les connecteurs d'injecteurs, mais là, il faut démonter le collecteur d'admission pour avoir accès a ces connecteurs 8-) !
Hello, pour ce qui est des connecteurs des injecteurs (Connecteurs BOSCH EV1 2 broches), je les ai changés car les fils étaient tous abîmés et j'ai cassé des clips en les retirant.

Image

Petite question:

Il a beau y avoir 4 injecteurs, ils fonctionnent tous en même temps et donc 3 fois sur 4, ils donnent sur une soupape fermée?
Juste pour avoir un mélange air-essence disponible dans le collecteur d'admission?




Je vois la vanne de ralenti mais par contre, je m'inquiète pour sa prise diagnostic.
Elle se trouve aussi dans les environs de la vanne?


Aussi, j'ai un nouvel ECU brun, 0 280 000 551
mais le mien est un ECU orange 0 280 000 577
Est-ce compatible?

Que devrais-je vérifier avant de le brancher, si ils sont compatibles?


Merci!


(motard aussi! Africa Twin rd04)

Avatar du membre
vtec
Modérateur
Messages : 8035
Enregistré le : jeu. 26 avr. 2007, 14:31
Localisation : ESTIBEAUX (environs de DAX)

Re: 480 turbo (B18FT) remise en route

Message par vtec » mer. 01 avr. 2020, 12:26

Tu avais des connecteurs EV1 en réserve :roll: ?
Un truc qui me surprend quand même, c'est que sur le connecteur du faisceau d'injecteurs il y a quatre broches (deux fois deux masses et deux fois deux "+") branchées comme suit:
A1="+" injecteurs "1" et "2"
A2="+" injecteurs "3" et "4"
B1=masse injecteurs "1" et "2"
B2=masse injecteurs "3" et "4"
J'en déduis donc que les injecteurs fonctionnent deux par deux ;-) ! Or, sur le schémas de la revue technique, il n'y a qu'une sortie (broche "13"=masse) sur le boitier et qu'une arrivée (+) venant du relais B12 :shock: ??? Encore une erreur de la revue (ce qui ne m'étonnerait pas!) :roll: ?
Pour le boitier, je ne peux pas te dire :oops: ! Il faudrait savoir pour quel modèle le "551" est prévu ;-) !
Pour la prise diagnostic, je ne peux pas te dire non plus, la mienne n'en possède pas :mrgreen: !
Vieux motard que jamais!





"Bouzine" Turbo "pétrol blue" du 09/01/1989 XLBEX063E0C532907 (399000 kms)
"Zoubine" Turbo "lavender" du 02/11/1989 XLBEX063E0C551576 (142350 kms) VENDUE
Honda 600 Transalp (07/1991) acheté en mars 2018! 66666 kms

Avatar du membre
Ben
Modérateur
Messages : 9877
Enregistré le : dim. 02 nov. 2003, 14:26
Localisation : Montbéliard (25)
Contact :

Re: 480 turbo (B18FT) remise en route

Message par Ben » mer. 01 avr. 2020, 14:10

Il me semble qu'il existe un connecteur libre vers la jauge niveau d'huile qui sert au "diag" de la vanne, ça doit être du style mis à la masse ça ferme la vanne. Et si ce n'est pas encore ma mémoire qui me fait défaut, ce fil doit exister même sur ta voiture Gérard :ae
480 turbo 05/91 #563345 avec la clim pour fêter ses 198000 km 8-)

Avatar du membre
antgomez
Incurable / 480 Greffé
Incurable / 480 Greffé
Messages : 1821
Enregistré le : mer. 22 juil. 2015, 23:39
Localisation : Mondonville

Re: 480 turbo (B18FT) remise en route

Message par antgomez » mer. 01 avr. 2020, 14:35

salut
vtec a écrit :
mer. 01 avr. 2020, 12:26
Tu avais des connecteurs EV1 en réserve :roll: ?
Un truc qui me surprend quand même, c'est que sur le connecteur du faisceau d'injecteurs il y a quatre broches (deux fois deux masses et deux fois deux "+") branchées comme suit:
A1="+" injecteurs "1" et "2"
A2="+" injecteurs "3" et "4"
B1=masse injecteurs "1" et "2"
B2=masse injecteurs "3" et "4"
J'en déduis donc que les injecteurs fonctionnent deux par deux ;-) ! Or, sur le schémas de la revue technique, il n'y a qu'une sortie (broche "13"=masse) sur le boitier et qu'une arrivée (+) venant du relais B12 :shock: ??? Encore une erreur de la revue (ce qui ne m'étonnerait pas!) :roll: ?
Pour le boitier, je ne peux pas te dire :oops: ! Il faudrait savoir pour quel modèle le "551" est prévu ;-) !
Pour la prise diagnostic, je ne peux pas te dire non plus, la mienne n'en possède pas :mrgreen: !
les injecteurs sont pilotés en même temps

en cas de blocage de la vanne de ralenti, le calculo crame et ca se voit a l'interieur.

a+
antoine
Aujourd'hui, je continue le travail que je n'ai pas fini hier: ne rien faire !

Avatar du membre
ceyal
Incurable / 480 Greffé
Incurable / 480 Greffé
Messages : 1526
Enregistré le : mer. 18 avr. 2007, 19:00
Localisation : bzh

Re: 480 turbo (B18FT) remise en route

Message par ceyal » mer. 01 avr. 2020, 18:58

vtec a écrit :
mer. 01 avr. 2020, 12:26
J'en déduis donc que les injecteurs fonctionnent deux par deux ;-)
sur B20F
Un sondage à l'ohmmètre montre que les injecteurs sont alimentés au travers de 2 bancs, les injecteurs 1 et 2 d'une part, 3 et 4 d'autre part
Image

Comme le système d'injection Fenix 3B est du type multipoint séquentiel, les 2 bancs sont en fait commandés par la seule sortie 21 de l'ECU.

On retrouve ce système d'injection Fenix3B sur la Renault 25 V6 Turbo et sur les 605/XM-V6. Dans ce cas, les 6 cylindres sont alimentés par 2 bancs de 3 injecteurs commandés par les ports 20 et 21 du calculateur Fenix3B

didier g
Membre associatif
Messages : 85
Enregistré le : ven. 16 janv. 2009, 12:25

Re: 480 turbo (B18FT) remise en route

Message par didier g » mer. 01 avr. 2020, 21:01

Alors je ne souhaite pas le vendre, mais j'ai un calculateur Bosch orange, qui provient de la jumelle de ta 480, jusqu'à la couleur.

Je prévoyais de l'envoyer pour une reprog en angleterre afin de libérer un peu ma turbo, tout en gardant un calculateur d'origine justocazou, mais si tu n'es pas à l'autre bout du monde je peux te le prêter, son numéro de série est 0 227 400 156

Sam
Nouveau Membre
Nouveau Membre
Messages : 9
Enregistré le : lun. 11 nov. 2019, 22:14

Re: 480 turbo (B18FT) remise en route

Message par Sam » mer. 01 avr. 2020, 21:38

vtec a écrit :
mer. 01 avr. 2020, 12:26
Tu avais des connecteurs EV1 en réserve :roll: ?
Pour le boitier, je ne peux pas te dire :oops: ! Il faudrait savoir pour quel modèle le "551" est prévu ;-) !
Hello, ça date d'il y a un mois cette réparation, j'ai oublié de la mentionner.
Trouvé sur amazon pour 10/15 €.

Apparemment, c'est aussi un boîtier de 480 turbo.
Je devrais l'essayer mais après les tests pour pas le cramer.
didier g a écrit :
mer. 01 avr. 2020, 21:01
Alors je ne souhaite pas le vendre, mais j'ai un calculateur Bosch orange, qui provient de la jumelle de ta 480, jusqu'à la couleur.
Merci beaucoup Didier,
en cherchant sur ebay "0 280 000 577", j'ai trouvé des boîtiers identiques au mien, d'occasion, pour pas très cher. Si celui que j'ai ne fonctionne pas, j'en reprendrais un là. Tu courrais le risque que je crame le tien :?
antgomez a écrit :
mer. 01 avr. 2020, 14:35
en cas de blocage de la vanne de ralenti, le calculo crame et ca se voit a l'interieur.
a+
antoine
Hello Antoine,
j'avais ouvert le mien et n'avais rien vu de particulier. Je suis peut-être bon de ce côté, à vérifier.
Ben a écrit :
mer. 01 avr. 2020, 14:10
Il me semble qu'il existe un connecteur libre vers la jauge niveau d'huile qui sert au "diag" de la vanne, ça doit être du style mis à la masse ça ferme la vanne.
D'accord, je vais défricher dans ce coin alors!


Merci beaucoup à tous, dès que ça avance, je vous tiens au courant!!

:ae

Sam
Nouveau Membre
Nouveau Membre
Messages : 9
Enregistré le : lun. 11 nov. 2019, 22:14

Re: 480 turbo (B18FT) remise en route

Message par Sam » lun. 01 juin 2020, 21:39

Bonjour tout le monde.

Ce dimanche, j'ai enfin décidé de m'y remettre.

Fort d'un nouvel ECU 0 280 000 577 trouvé pour 90€ sur ebay.de,
d'un autre d'occasion trouvé pour 30€ sur ebay.es
et d'un EZ210K aussi trouvé en Espagne,

je me suis mis à faire tous les tests des boîtiers.
La seule anomalie trouvée venait de 1020 Ω sur la broche 12 de l'ECU au lieu de 0 Ω.
Donc, j'ai coupé le câble de diagnostic de la vanne de ralenti juste avant son entrée et ai aussi débranché cette même vanne. (Ce qui n'a rien changé.)

Par contre, le câble d'accélérateur qui avait cassé à la jonction plastique est maintenant réparé.

Après avoir mis une bonne batterie, et un peu de nettoyant frein dans l'admission,
elle a redémarré mais cette fois-ci, elle a décidé de tourner plus longtemps en la maintenant au dessus de 3000tr/min.

Ensuite, plus je la faisais tourner, mieux elle se comportait.
Pour finalement être capable de garder un ralenti stable sous les 1000 tr/min.


Si vous avez prié pour cette voiture, vos souhaits ont été exaucés! Elle tourne à nouveau!! :-D :-D

Merci!


Image

Sam
Nouveau Membre
Nouveau Membre
Messages : 9
Enregistré le : lun. 11 nov. 2019, 22:14

Re: 480 turbo (B18FT) remise en route

Message par Sam » lun. 01 juin 2020, 21:53

Vu qu'elle tourne, je peux maintenant procéder à l'étape suivante.

Voici un bref descriptif:
Il n'y a plus de freins.
La roue arrière droite était bloquée.
Les disques paraissent bons à jeter, les étriers sont assez moches.
Le berceau est à changer.
Les ailes avant sont abîmées.
Le toit est piqué derrière le toit ouvrant.
Elle a un coup dans le bas de caisse gauche.
Les portes sont en sale état.
Les phares sont pareils.
Le mécanique en premier avant la carrosserie.
Il va y avoir une commande conséquente dans un futur proche.

Image

Si cette lente histoire évolue, vous en serez vite informés!

Bonne reprise de la vie.

:ae

Répondre